[问题]7.04让我接近崩溃!!!!

为当前最终发行版之前的所有版本提供支持
male311
帖子: 21
注册时间: 2006-10-24 13:40
送出感谢: 0
接收感谢: 0

[问题]7.04让我接近崩溃!!!!

#1

帖子 male311 » 2007-05-15 19:30

看到7.04出来了,满是欢喜的下了ubuntu-7.04-desktop-i386.iso, 刻盘选择启动,就只看到一个“-”在左上角闪啊闪,接着光盘就不转了,硬盘灯也不闪了,后来看到帖子说迅雷下载的可能md5码不对,索性就bt下dvd版本,依旧同样情况!想着我以前还刻了一张6.06版本的,拿来用,屁事没有,简直郁闷至极!!!又开始硬盘安装,启动到什么pci设备的时候又死机,我就彻底没想法了!难道7.04版本太高,我的迅驰一代笔记本不支持???这样的话我还是重新装苹果系统玩玩算了!希望哪位达人能给我解释一下!在线等!!!分区情况是:c:ntfs 10G,d:fat32 7.5G,e: ext3 7.5G ,f:ntfs12G,g: SWP 1G!!!!!!!!!!!!!!!
male311
帖子: 21
注册时间: 2006-10-24 13:40
送出感谢: 0
接收感谢: 0

#2

帖子 male311 » 2007-05-15 19:33

ubuntu-7.04-alternate-i386.iso刻盘启动情况依旧!!!已经废了3张盘了!!!可擦写的容量又不够!!!!心痛啊!!!幸好dvd版本的容量够小,我可以用可擦写的刻,不然损失又大了!!!!!!!!!!!
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 gwtang » 2007-05-15 20:20

我发觉很多人都跟你一样,心急吃不了热豆付,下载完以后第一时间检查MD5码,如果MD5码不对就是里面文件有问题,只能重新下载。安装的时候最好不要配置网络,把网线也拔了,一般安装到85%左右会卡着,不用管它,再等10到20多分钟才能通过,运气好可能快点,安装完了以后再改源文件,安装中文支持也不迟,希望对你有帮助。
male311
帖子: 21
注册时间: 2006-10-24 13:40
送出感谢: 0
接收感谢: 0

#4

帖子 male311 » 2007-05-15 20:26

现在的问题是alternate版和dvd版的md5码都是对的,可是问题依旧!现在是根本就没法进入livecd界面,更不用说安装了!!!!!!!!!!
头像
asan
帖子: 54
注册时间: 2007-03-13 17:08
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 asan » 2007-05-15 21:31

耐心等等吧,我的刚开始也是很慢,等了差不多半个小时才进LIVECD.
硬盘安装也是这样......
头像
sevk
帖子: 2059
注册时间: 2007-05-08 16:26
系统: arch
来自: 火星内核某分子内某原子核内
送出感谢: 19 次
接收感谢: 6 次
联系:

#6

帖子 sevk » 2007-05-16 10:26

笔记本可能硬盘分区比较特殊,最好自己重新分一下区.


硬盘安装 LINUX VISTA XP 双系统 三系统
http://hi.baidu.com/sevk/blog/item/923d ... 457fd.html
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-05-16 10:31

7的版本,对硬盘识别有问题。
● 鸣学
头像
hokkee
帖子: 208
注册时间: 2006-04-10 17:44
送出感谢: 0
接收感谢: 0

Re: [问题]7.04让我接近崩溃!!!!

#8

帖子 hokkee » 2007-05-16 11:26

male311 写了:看到7.04出来了,满是欢喜的下了ubuntu-7.04-desktop-i386.iso, 刻盘选择启动,就只看到一个“-”在左上角闪啊闪,接着光盘就不转了,硬盘灯也不闪了,后来看到帖子说迅雷下载的可能md5码不对,索性就bt下dvd版本,依旧同样情况!想着我以前还刻了一张6.06版本的,拿来用,屁事没有,简直郁闷至极!!!又开始硬盘安装,启动到什么pci设备的时候又死机,我就彻底没想法了!难道7.04版本太高,我的迅驰一代笔记本不支持???这样的话我还是重新装苹果系统玩玩算了!希望哪位达人能给我解释一下!在线等!!!分区情况是:c:ntfs 10G,d:fat32 7.5G,e: ext3 7.5G ,f:ntfs12G,g: SWP 1G!!!!!!!!!!!!!!!
笔记本安装会可能有一个电源管理问题,如果能够启动到菜单,在安装选项按F6可以添加一些启动参数(有时候我用:VGA=771 noapic nolapic,有时候我用acpi=off pci=noacpi vga=771,不过好像比较随机,碰运气的样子)。但如果菜单都到不了,就可能是光驱或者光盘的原因了。
相比较以前的版本,我的经历发现7.04确实比较搞人,所以我觉得硬盘安装会比较好(很快,20多分钟就装好可以进入桌面)。
male311
帖子: 21
注册时间: 2006-10-24 13:40
送出感谢: 0
接收感谢: 0

#9

帖子 male311 » 2007-05-16 23:22

今天我把刻的盘拿到单位电脑上可以用!现在想来应该是我的电脑的问题!不知道7.04相比6.06对电脑多了哪些要求?还是我的分区有问题!顶楼就是我的分区!达人帮我分析一下嘛!!!
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 gwtang » 2007-05-17 0:18

可能是硬件兼容问题。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#11

帖子 stlxv » 2007-05-17 0:51

:shock:
PHP是最好的语言!不服来战!
male311
帖子: 21
注册时间: 2006-10-24 13:40
送出感谢: 0
接收感谢: 0

#12

帖子 male311 » 2007-05-17 1:55

用八楼说的,添加启动参数acpi=off pci=noacpi ,可以安装alternate版,和desktop的dvd版,但是dvd版进入live桌面极慢,没等下去。先把dvd版的安装了一次,安装过程没什么异常,但是到了完毕重启动时候就到starting up就不动了,到安全模式看是停在setting up standard pci resources!以为是安装源问题,又格了重新安装alternate版,问题依旧!!!郁闷,都快两点了!被折磨惨了!!!难道7.04真的不兼容我的笔记本??????这样的话我就真的没法了!只有用回6.06或者将就用盗版win了!!!!!!!!!!!!!!!!!!!!!!!!!!!!
头像
hokkee
帖子: 208
注册时间: 2006-04-10 17:44
送出感谢: 0
接收感谢: 0

#13

帖子 hokkee » 2007-05-17 11:18

male311 写了:用八楼说的,添加启动参数acpi=off pci=noacpi ,可以安装alternate版,和desktop的dvd版,但是dvd版进入live桌面极慢,没等下去。先把dvd版的安装了一次,安装过程没什么异常,但是到了完毕重启动时候就到starting up就不动了,到安全模式看是停在setting up standard pci resources!以为是安装源问题,又格了重新安装alternate版,问题依旧!!!郁闷,都快两点了!被折磨惨了!!!难道7.04真的不兼容我的笔记本??????这样的话我就真的没法了!只有用回6.06或者将就用盗版win了!!!!!!!!!!!!!!!!!!!!!!!!!!!!
实在没有办法就用回6.10,感觉其性能和稳定都是可以接受的,7.04也许快一点,但问题可能多一些,等7.10再升级也是一样。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#14

帖子 xiehuoli » 2007-05-17 11:22

建议LZ暂时还是不要用7.04
我电脑用7.04感觉弹出USB设备的时候很慢
其余的东西和6.10没有多少差别
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
hokkee
帖子: 208
注册时间: 2006-04-10 17:44
送出感谢: 0
接收感谢: 0

#15

帖子 hokkee » 2007-05-17 11:27

xiehuoli 写了:建议LZ暂时还是不要用7.04
我电脑用7.04感觉弹出USB设备的时候很慢
其余的东西和6.10没有多少差别
我的感觉是Nautilus浏览移动硬盘时很慢(相比较6.10时),而且“无法弹出卷”,我不知道怎么卸载USB硬盘,后面用了一个K的类似totalcommander的文件管理器才可以右键卸载,所以应该是新版Nautilus的bug。
所以也有强烈而且无奈的想法就是:用回6.10。
回复

回到 “老旧版本支持”