zhe shi zm le??

为当前最终发行版之前的所有版本提供支持
回复
raoubnu
帖子: 14
注册时间: 2007-05-10 22:45
送出感谢: 0
接收感谢: 0
联系:

zhe shi zm le??

#1

帖子 raoubnu » 2007-05-15 19:37

下列的软件包有不能满足的依赖关系:
libxine-extracodecs: 依赖: libxine-main1 但是它将不会被安装
w32codecs: 依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.4-1ubuntu12.3 正要被安装


????
头像
smallzhan
帖子: 112
注册时间: 2007-05-12 21:13
送出感谢: 0
接收感谢: 0

#2

帖子 smallzhan » 2007-05-15 19:43

请说明你的版本情况,可能的话,最好贴出 sources.list.
头像
fideas
帖子: 159
注册时间: 2007-04-29 17:26
送出感谢: 0
接收感谢: 0

#3

帖子 fideas » 2007-05-15 19:45

估计源的版本没用对,比如edgy用了 dapper的源 ,feisty用了 edgy/dapper的源
倩影暗香常入梦,莺声燕语犹在心.
raoubnu
帖子: 14
注册时间: 2007-05-10 22:45
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 raoubnu » 2007-05-20 12:28

我的是6.10,用的是cn99的源
回复

回到 “老旧版本支持”