怎么这么多源?都搞不清了

为当前最终发行版之前的所有版本提供支持
回复
wavehorse
帖子: 105
注册时间: 2005-09-30 23:55
送出感谢: 0
接收感谢: 0

怎么这么多源?都搞不清了

#1

帖子 wavehorse » 2005-11-02 23:13

全新安装装5.10
一开始是按指南里cn99的源升级的
但是升完后感觉字体太难看
后来看了篇论坛里的 5.10版Ubuntu基本设置和中文系统安装指南
http://forum.ubuntu.org.cn/viewtopic.ph ... 7%E5%8D%97
然后用了里边的源,字体和5.04一样了
但是新得利打不开了,看贴子这是什么 段错误 问题,但看了半天也没看出解决的办法
然后又看到了一个改源的通知,
我现在该怎么办?
我想按主页上的指南里的源再apt-get upgrade一次,可以吗?
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 Tenyears » 2005-11-02 23:16

可以.
remove scim-gtk2-...
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
回复

回到 “老旧版本支持”