打开firefox安装包后出现在这样的错误是什么原因呢?

为当前最终发行版之前的所有版本提供支持
purpleboy
帖子: 107
注册时间: 2007-04-08 13:22
送出感谢: 0
接收感谢: 0

打开firefox安装包后出现在这样的错误是什么原因呢?

#1

帖子 purpleboy » 2007-05-16 10:32

打开firefox安装包后出现在这样的错误是什么原因呢?
附件
Screenshot.png
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-05-16 10:45

你下载的文件是不对的(还缺内容)

P.S. 安装firefox可以用新立得软件包管理器,相当方便
PHP是最好的语言!不服来战!
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#3

帖子 Element » 2007-05-16 10:47

是不是下载的包有问题,重下个试试
用右键解压试试
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
purpleboy
帖子: 107
注册时间: 2007-04-08 13:22
送出感谢: 0
接收感谢: 0

#4

帖子 purpleboy » 2007-05-16 10:48

我的6。06版本firefox是1.5版本的,我是想更新到2。03,用新力的可以更新吗
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#5

帖子 stlxv » 2007-05-16 11:07

Element 写了:是不是下载的包有问题,重下个试试
用右键解压试试
PHP是最好的语言!不服来战!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2007-05-16 11:08

purpleboy 写了:我的6。06版本firefox是1.5版本的,我是想更新到2。03,用新力的可以更新吗
可以,官方有这个源,你到官方网站看一下

不过你也可以直接把整个系统升级到7.04,就是2.0.3的了
PHP是最好的语言!不服来战!
头像
fideas
帖子: 159
注册时间: 2007-04-29 17:26
送出感谢: 0
接收感谢: 0

#7

帖子 fideas » 2007-05-16 11:13

应该是下载包出错了,再载过一次吧,或者直接去载一个swiftfox,都是编译好了的,开袋即食
倩影暗香常入梦,莺声燕语犹在心.
purpleboy
帖子: 107
注册时间: 2007-04-08 13:22
送出感谢: 0
接收感谢: 0

#8

帖子 purpleboy » 2007-05-16 13:25

我重新下了一个,发现可以用但不知道怎么安装,谁能告诉我吗?图片[/list]
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 juanzhewudi » 2007-05-16 13:28

不用安装的,点那个文件firefox就可以运行了.
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#10

帖子 BigSnake.NET » 2007-05-16 13:30

源里面有firefox
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
jaywee
帖子: 517
注册时间: 2006-06-18 21:49
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 jaywee » 2007-05-16 13:32

从官方下载的的firefox是绿色的!!
Time waits for no man!
purpleboy
帖子: 107
注册时间: 2007-04-08 13:22
送出感谢: 0
接收感谢: 0

#12

帖子 purpleboy » 2007-05-16 13:41

我按照9楼的点那个firefox可是仍然是之前1。5的浏览器阿!!!
purpleboy
帖子: 107
注册时间: 2007-04-08 13:22
送出感谢: 0
接收感谢: 0

#13

帖子 purpleboy » 2007-05-16 13:43

我输入

代码: 全选

sudo apt-get install firefox
这样能不能个更新到2.0的版本呢?
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 juanzhewudi » 2007-05-16 23:17

purpleboy 写了:我按照9楼的点那个firefox可是仍然是之前1。5的浏览器阿!!!
如果你开着有1.5的话,那么点那个文件就是打开一个新的1.5的窗口.请确保1.5的firefox没有运行
TsungWu
帖子: 115
注册时间: 2006-11-26 15:18
来自: 诗山
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 TsungWu » 2007-05-16 23:19

不需要装哦,直接覆盖原文件
你最珍贵.
回复

回到 “老旧版本支持”