[报到]安装g++ 提示依赖libstdc; 安装libstdc又依赖g++,我该怎么办?

为当前最终发行版之前的所有版本提供支持
回复
头像
whf716
帖子: 10
注册时间: 2007-05-16 15:37
来自: 支木那孤岛
送出感谢: 0
接收感谢: 0

[报到]安装g++ 提示依赖libstdc; 安装libstdc又依赖g++,我该怎么办?

#1

帖子 whf716 » 2007-05-16 16:04

linux我还不会上网,我有7.04的DVD安装光盘。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-05-16 16:52

你应该用新立得软件包管理器来安装
PHP是最好的语言!不服来战!
头像
whf716
帖子: 10
注册时间: 2007-05-16 15:37
来自: 支木那孤岛
送出感谢: 0
接收感谢: 0

#3

帖子 whf716 » 2007-05-16 20:09

新立得软件包管理器
这个怎么用啊,一起安装上面2个吗

麻烦知道的帮帮我啊,我现在很着急
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#4

帖子 stlxv » 2007-05-16 20:11

whf716 写了:新立得软件包管理器
这个怎么用啊,一起安装上面2个吗

麻烦知道的帮帮我啊,我现在很着急
系统->系统管理->新立得软件包管理器

然后在g++前边打上标记,点“应用”
PHP是最好的语言!不服来战!
头像
speme
帖子: 723
注册时间: 2005-10-02 8:22
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 speme » 2007-05-16 20:12

直接apt-get install 然后把两个包的名字都加上就好了
头像
whf716
帖子: 10
注册时间: 2007-05-16 15:37
来自: 支木那孤岛
送出感谢: 0
接收感谢: 0

#6

帖子 whf716 » 2007-05-16 20:17

我不能上网的,现在只能到XP下上网求助,因为我们上网需要WINDOWS下的EXE程序验证。
都加上会提示找不到libstdc**.deb, g++*****.deb,我很菜的,装了UBUNTU才2天


zai 在新立得软件包管理器 里面找到光盘上的g++-4.1_4.1.2-0ubuntu4_i386.deb

对吗?谢谢楼上2位大大
头像
whf716
帖子: 10
注册时间: 2007-05-16 15:37
来自: 支木那孤岛
送出感谢: 0
接收感谢: 0

#7

帖子 whf716 » 2007-05-16 20:27

谢谢你们,我在虚拟机里装上了,好像可以了
头像
whf716
帖子: 10
注册时间: 2007-05-16 15:37
来自: 支木那孤岛
送出感谢: 0
接收感谢: 0

#8

帖子 whf716 » 2007-05-16 20:27

谢谢你们,我在虚拟机里装上了,好像可以了
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#9

帖子 stlxv » 2007-05-17 0:42

不客气
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”