晕死了,硬盘安装7.04时出现的问题!

为当前最终发行版之前的所有版本提供支持
cnzain
帖子: 6
注册时间: 2007-05-16 18:50
送出感谢: 0
接收感谢: 0

晕死了,硬盘安装7.04时出现的问题!

#1

帖子 cnzain » 2007-05-16 18:54

硬盘安装7.04时,进入桌面安装页面之前,第一步设置 uername 和password,以前装 6.10的时候没这问题啊,我怎么设用户名和密码 都提示:请输入正确的用户名和密码(英文的) 怎么回事啊,那位高人解一下 在线等!
上次由 cnzain 在 2007-05-18 14:37,总共编辑 2 次。
cnzain
帖子: 6
注册时间: 2007-05-16 18:50
送出感谢: 0
接收感谢: 0

#2

帖子 cnzain » 2007-05-16 21:21

没有人 知道吗
cnzain
帖子: 6
注册时间: 2007-05-16 18:50
送出感谢: 0
接收感谢: 0

#3

帖子 cnzain » 2007-05-17 21:48

两天了 还没有人回答吗
头像
davidlone
帖子: 626
注册时间: 2007-03-06 18:14
来自: 常德--重庆
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 davidlone » 2007-05-17 23:57

什么设置不对咯,说详细点咯
cnzain
帖子: 6
注册时间: 2007-05-16 18:50
送出感谢: 0
接收感谢: 0

#5

帖子 cnzain » 2007-05-18 14:39

密码和用户名 为什么提示 输入不正确呢,这是 首次安装呀
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#6

帖子 Element » 2007-05-18 14:40

设个最简单的,
usename:ubuntu
password:ubuntu
记住,密码不回显
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
cnzain
帖子: 6
注册时间: 2007-05-16 18:50
送出感谢: 0
接收感谢: 0

#7

帖子 cnzain » 2007-05-18 17:41

对呀 密码是不回显,我都试过n 次了,密码和用户名 用过好几个了包括 :ubuntu ,还是 提示:用户名和密码设置不正确,按道理 应该随便设个就行了
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 gnix_oag » 2007-05-18 20:02

试试 ubuntu 没有秘码
cnzain
帖子: 6
注册时间: 2007-05-16 18:50
送出感谢: 0
接收感谢: 0

#9

帖子 cnzain » 2007-05-19 14:49

gnix_oag 写了:试试 ubuntu 没有秘码
都试过了 不行,大家都没遇到这个问题吗?
漏网之鱼
帖子: 36
注册时间: 2007-05-13 7:54
送出感谢: 0
接收感谢: 0

#10

帖子 漏网之鱼 » 2007-05-19 15:06

重装啊
senlin-234
帖子: 7
注册时间: 2007-04-14 10:23
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 senlin-234 » 2007-05-19 16:34

:cry: :cry: :cry:
我也是这种情况 ,抓狂 :cry: :cry: :cry:
硬盘安装 时
一阵加载 然后被要求输入

username
password

真郁闷
senlin-234
帖子: 7
注册时间: 2007-04-14 10:23
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 senlin-234 » 2007-05-19 16:53

不过 我的密码有回显
raojunscu
帖子: 108
注册时间: 2006-10-07 11:07
来自: 成都
送出感谢: 0
接收感谢: 0

#13

帖子 raojunscu » 2007-05-19 17:08

这个问题还真实怪 难道是传说中的RP 呵呵

我记得我装的时候就叫我设定用户名和密码 自己随便输就可以了撒

你那个怎么会是系统来验证你的密码呢?怪了
senlin-234
帖子: 7
注册时间: 2007-04-14 10:23
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 senlin-234 » 2007-05-20 13:32

:lol: 关于密码的问题已解决,我换了一个grup引导程序,然后就没有出现密码的问题了,
但是 。。。。。。 :cry: :cry: :cry: :cry: 在install的时候 ,到最后一步安装的时候,出现新问题,就是:在创建 ext3文件系统时 走到15%就不动了,(以前装ubuntu6.06时也是这样 走到15%没动静了,然后是 安装失败 以为是 版本不行 ,就换了7.04,结果 :cry: :cry: :cry: :cry: :cry: cry呜呜呜呜呜!!!!!!!!!)

在装ubuntu之前还曾 试过FC6,VCD版和DVD版,也是出现 安装到最后一步 ,进度条不动的情况(进度条停的地方不一样),DVD版的还好些,能装到100%,但是 ,在装 引导程序时,好几个小时没动静,直接崩溃 :cry: :cry: :!: :!: 抓狂啊,


那位大侠指点迷津啊!!!!!!!!1
难道我的机器真的同Linux绝缘了?????????? :evil: :evil: :evil: :evil:
senlin-234
帖子: 7
注册时间: 2007-04-14 10:23
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 senlin-234 » 2007-05-20 13:33

所有 都是 硬盘安装 :shock:
回复

回到 “老旧版本支持”