再一次发问,三天没解决的 问题

为当前最终发行版之前的所有版本提供支持
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

再一次发问,三天没解决的 问题

#1

帖子 bjsm » 2007-05-16 19:58

我现在安装的是XUBUNTU6.06,进了桌面,安装显卡驱动出了问题,我的显示卡是TNT2的,安装的命令是 SUDO APT-GET INSTALL NVIDIA-GLX 最后再覆盖一下XORG文件,但是,黑屏。大家帮帮忙,我以前的FC5也是显示卡装不 起来,就不 用了 。郁闷。不要 叫我 看帖子哦 ,我都看国了 。
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 bjsm » 2007-05-16 20:59

27个 人 看国 了 。么有 一个 开口说话的 ?太郁闷了 。太冷漠了。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2007-05-16 21:11

tnt2的不适合这个驱动
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 bjsm » 2007-05-16 21:12

那你倒是说下,用那个驱动?
hsmwrv
帖子: 71
注册时间: 2007-04-27 11:33
送出感谢: 0
接收感谢: 0

#5

帖子 hsmwrv » 2007-05-16 21:23

TNT2应该属于legacy的显卡了,试试这个:

先卸载nvidia-glx

代码: 全选

sudo apt-get remove nvidia-glx
然后安装legacy的driver

代码: 全选

sudo apt-get install nvidia-glx-legacy
头像
左转左转左转左
帖子: 554
注册时间: 2007-04-21 19:14
来自: 废都
送出感谢: 0
接收感谢: 0

#6

帖子 左转左转左转左 » 2007-05-16 22:10

楼主的语气……估计会的人都懒得回答了
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 bjsm » 2007-05-16 22:26

我的语气是不是不够谦卑?求求你们了,各位大哥,大叔,大爷,HELP ME。 OR KILL ME。
头像
smallzhan
帖子: 112
注册时间: 2007-05-12 21:13
送出感谢: 0
接收感谢: 0

#8

帖子 smallzhan » 2007-05-16 22:47

5楼不是回答了么?试试看.
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 bjsm » 2007-05-16 23:25

依然黑屏阿 。我 的安装命令是sudo apt-get install nvidia-glx-legacy sudo nvidia-xconfig 依然黑屏阿 。
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 bjsm » 2007-05-16 23:25

黑屏后退回控制台。
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 bjsm » 2007-05-16 23:38

还有,这样折腾来折腾去的,我的菜单全都变成E文的了,但是,我的SYSTEM LANGUAGE SUPPER里明明设置的是中文阿。 怎么搞滴。
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 bjsm » 2007-05-17 1:37

我现在重新装了系统,显示卡也装上了,但是启动的时候出现“无法找到 lubas 的互联网地址。这将使 Xfce 无法正确运行。将 lubas 添加到系统中”,怎么解决阿 ?
lyjxzero
帖子: 18
注册时间: 2006-12-09 16:25
送出感谢: 0
接收感谢: 0

#13

帖子 lyjxzero » 2007-05-17 8:23

我菜鸟不懂....
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 bjsm » 2007-05-17 8:53

lubas 是我的电脑名字。
头像
bjsm
帖子: 2322
注册时间: 2007-05-13 16:45
来自: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 bjsm » 2007-05-17 9:00

TNT2安装成功的命令是
sudo apt-get install nvidia-glx-legacy
sudo nvidia-glx-config enable
5楼的,谢谢你啊~~~~!
回复

回到 “老旧版本支持”