我的系统可以sudo apt-get install linux-686-smp吗?

为当前最终发行版之前的所有版本提供支持
回复
林杰杰
帖子: 193
注册时间: 2005-07-03 15:30
来自: 广州
送出感谢: 1 次
接收感谢: 0
联系:

我的系统可以sudo apt-get install linux-686-smp吗?

#1

帖子 林杰杰 » 2007-05-16 21:44

我的处理器是E4300,双核64位,但是只一颗。
现在安装的是i386的,只能使用900M内存,但实际上我系统里有两G内存,不想浪费。
想问问能sudo apt-get install linux-686-smp吗?
  再把Xwindow叫成X windows的,一律不予理睬。
  三个以上感叹号连打或有事没事都打感叹号的,也不予理睬。
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xport » 2007-05-16 23:19

Dapper 之后就没有带smp的内核了,GENERIC内核中默认开启了SMP的支持!

所以你如此安装即可:

代码: 全选

# sudo apt-get install "linux-image-`uname -r`"
其实我是一个演员!-http://blog.csdn.net/xport/
林杰杰
帖子: 193
注册时间: 2005-07-03 15:30
来自: 广州
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 林杰杰 » 2007-05-17 9:37

谢谢xport!
  再把Xwindow叫成X windows的,一律不予理睬。
  三个以上感叹号连打或有事没事都打感叹号的,也不予理睬。
回复

回到 “老旧版本支持”