当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问哪里有GLib 2.0 development headers ?
帖子发表于 : 2007-05-16 22:59 

注册: 2006-09-27 0:55
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
ubuntu 7.04,因为是AMD64,要装pigdin2。0。0只好从源代码编译
下了源代码之后./configure输出:
checking for GLIB... no
no
configure: error:

You must have the GLib 2.0 development headers installed to build.

请问这个 Glib 2.0 开发环境头文件在哪里下载呢?为什么系统没有自带……
谢谢各位


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-16 23:11 
头像

注册: 2006-05-19 21:23
帖子: 1277
送出感谢: 0 次
接收感谢: 0 次
代码:
# sudo apt-get install "libglib2.0-dev"


PS:不要一帖多发~~~


_________________
其实我是一个演员!-http://blog.csdn.net/xport/


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-09 21:12 

注册: 2007-06-27 23:43
帖子: 179
送出感谢: 0 次
接收感谢: 0 次
加载libglib2.0deV新立得里面找。。。然后还有很多东西。。都加dev的就行,不过我还没有编译成功。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-09 21:15 

注册: 2007-06-27 23:43
帖子: 179
送出感谢: 0 次
接收感谢: 0 次
呵呵,已经解决,我忘记在MAKE前加SUDO了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-09 21:22 
头像

注册: 2007-01-11 0:40
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
晕死了,sudo make install


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-06 23:13 

注册: 2006-08-17 0:27
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
多谢XPORT,我也碰到了这个问题


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-02 10:37 
头像

注册: 2007-05-13 19:52
帖子: 94
地址: Soochow, China
送出感谢: 0 次
接收感谢: 0 次
我也有这个问题,但是按上面做了之后这个问题解决了。却又有了下面的问题。

You must have libxml2 >= 2.6.0 development headers installed to build.

但我的机子上已经装了LIBXML2了。而且也是不低于2.6.0的。不知道怎么办。


_________________
静下心,你能做到一切.

UBUNTU 8.04
AMD 速龙 3000+
DDR II 512*2


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译