当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 河南网通的客户端上网连接问题
帖子发表于 : 2007-05-16 23:00 

注册: 2007-01-04 23:14
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
大家有谁是用河南网通的,在Ubuntu下都是用的是客户端上网,还是用的路由?
我在笔记本上装好7.04后怎么都上不了网,以前在6.06上是能上的,我用的是客户端连接的,连接后在输入用户名、密码后,提示:
Can not get Requst Task,Please check your IpTables or network, The Error message is:
<----这一行是空的
Failed to run the process.

有没有碰到这种情况的,我很郁闷,期待解决中


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-17 0:45 

注册: 2007-01-04 23:14
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
就没有人遇到这样的问题吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-23 8:51 
头像

注册: 2007-03-29 16:26
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的也是这样,一直没解决,现在用vista了.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-23 10:00 

注册: 2007-05-23 9:48
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
用PPPOE方式上网的可以。想办法得到你pppoe方式上网的用户名,密码还是windows下上网软件的密码。通过pppoeconf软件配置就可以了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-24 19:17 

注册: 2007-03-31 23:29
帖子: 41
送出感谢: 1
接收感谢: 1
我也是河南网通的用户,这个问题也困扰了我很长时间
下面这个是我的解决方法
首先你要能打开www.kuandai.net.cn这个网站
打开终端,依次输入以下命令

#删除掉一个导致中文local无法联网的文件,当然你也可以改名
sudo rm /usr/share/locale-langpack/zh_CN/LC_MESSAGES/net-tools.mo
cd /home
#下载河南网通的linux客户端
sudo wget 218.29.0.252/racer/linux/racer.tar.gz
#解压缩
sudo tar zxvf racer.tar.gz
cd racer
#编辑ecou.sh文件
sudo gedit ecou.sh
#添加下面两句到ecou.sh
代码:
export RACERC=/home/racer
export PATH=$PATH:/home/racer   

#保存并退出gedit
#开始登录服务器
sudo sh /home/racer/ecou.sh start
在第一个提示时输入eth0
稍后输入用户名,密码就可以了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-24 19:28 

注册: 2007-03-31 23:29
帖子: 41
送出感谢: 1
接收感谢: 1
sorry楼主,刚才看错你的问题了
这个问题我偶尔也遇到过一两次,不过再次ecou.sh start就可以了
不知道你的行不行


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-25 12:55 

注册: 2007-01-04 23:14
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
to rishon: 听说网通改协议了,但不知道郑州是否改了,你用的是郑州网通吗?谢谢!

to acergelff: 我 ecou.sh start N多次也不行


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-25 17:22 

注册: 2006-02-28 8:57
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
http://www.cpsky.net/article.asp?id=76
看下这里。可能是需要真正得用户名合密码。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-27 13:53 

注册: 2007-01-04 23:14
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
我的机器上怎么没有你说的拨号连接


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-06-02 13:53 
头像

注册: 2005-11-27 13:43
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
从前天开始上不了网,总是显示no working leases in persistent database---sleeping,......
xp下的客户端也无法以dhcp方式拨号上网,只能以pppoe方式才行,但我在ubuntu下配置pppoe后依然不行,怎么回事呢?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-06-03 15:50 

注册: 2007-01-04 23:14
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
我的XP下的客户端还正常,7.04下还是那个问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译