请问哪里有GLib 2.0 development headers ?

为当前最终发行版之前的所有版本提供支持
回复
merlinc
帖子: 26
注册时间: 2006-09-27 0:55
送出感谢: 0
接收感谢: 0

请问哪里有GLib 2.0 development headers ?

#1

帖子 merlinc » 2007-05-16 23:00

ubuntu 7.04,因为是AMD64,要装pigdin2。0。0只好从源代码编译
下了源代码之后./configure输出:
checking for GLIB... no
no
configure: error:

You must have the GLib 2.0 development headers installed to build.

请问这个 Glib 2.0 开发环境头文件在哪里下载呢?为什么系统没有自带……
谢谢各位
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xport » 2007-05-16 23:10

代码: 全选

# sudo apt-get install "libglib2.0-dev"
其实我是一个演员!-http://blog.csdn.net/xport/
回复

回到 “老旧版本支持”