[问题]难道移动版的ati显卡与linux无缘了吗????快崩溃了。。。。

为当前最终发行版之前的所有版本提供支持
回复
头像
Arkay
帖子: 10
注册时间: 2007-03-23 13:28
送出感谢: 0
接收感谢: 0

[问题]难道移动版的ati显卡与linux无缘了吗????快崩溃了。。。。

#1

帖子 Arkay » 2007-05-17 10:36

早就想学linux,书也买好了。。。
可是装过很多linux版本,几乎没有成功过的。。。ubuntu系列没有成功过。7。04安装时进不去图形安装界面。。
早期的版本装好后,进不去桌面。。。
redhat系列进不去安装界面。(盘我是买的正版。。)
suse系列。。SLED成功过(老天开了一次眼,但好像SLED是收费的。),其他的失败。。
高手说下还有什么版本与ati的显卡兼容性好的????难道linux与ati有仇么??
可怜的我现在还在一种一种的实验不同的linux。。。。。。
P.S我的笔记本配置:athlon 64 3000+ x700显卡 512内存
上次由 Arkay 在 2007-05-17 10:41,总共编辑 1 次。
jassm
帖子: 12
注册时间: 2006-11-06 18:26
来自: jangsu
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jassm » 2007-05-17 10:41

我装好了,没问题啊,core duo 2250 ati x1600 1G
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 andrew_t » 2007-05-17 12:23

我的笔记本 ati 9600显卡没问题,用默认驱动装beryl运行很正常,不一定显卡问题把
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

#4

帖子 tommy007 » 2007-05-17 20:35

不觉得是显示卡的问题。
国内市面上没什么linux方面的好书。(千万别再买rh9什么什么的了)
RH9过期,新硬件用起来很痛苦
RH9下载来的即是正版。。。
。。。。。。。。。。。。。
回复

回到 “老旧版本支持”