更新源后屡次出错,请大计帮忙。

为当前最终发行版之前的所有版本提供支持
回复
头像
wwdlyx
帖子: 85
注册时间: 2006-11-20 17:26
来自: 福建厦门
送出感谢: 0
接收感谢: 0
联系:

更新源后屡次出错,请大计帮忙。

#1

帖子 wwdlyx » 2007-05-17 10:53

忽略 http://ubuntu.cnsite.org dapper/restricted Packages
忽略 http://ubuntu.cnsite.org dapper/universe Packages
获取:33 http://ubuntu.cnsite.org dapper-security/main Packages [107kB]
获取:34 http://ubuntu.cnsite.org dapper-security/restricted Packages [7250B]
获取:35 http://ubuntu.cnsite.org dapper-security/universe Packages [56.0kB]
获取:36 http://ubuntu.cnsite.org dapper-security/multiverse Packages [4082B]
获取:37 http://ubuntu.cnsite.org dapper-security/main Sources [21.6kB]
获取:38 http://ubuntu.cnsite.org dapper-security/restricted Sources [983B]
获取:39 http://ubuntu.cnsite.org dapper-security/universe Sources [7284B]
获取:40 http://ubuntu.cnsite.org dapper-security/multiverse Sources [771B]
获取:41 http://ubuntu.cnsite.org dapper/main Packages [30.4kB]
获取:42 http://ubuntu.cnsite.org dapper/multiverse Packages [20B]
获取:43 http://ubuntu.cnsite.org dapper/restricted Packages [1006B]
获取:44 http://ubuntu.cnsite.org dapper/universe Packages [3122B]
下载 5180kB,耗时 1m3s (81.0kB/s)
正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cnsite.org_ubuntu-cn_dists_dapper_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。



(我已经更换了很多源了,都是这个问题。我的系统是ubuntu 6.06的。(liveCD安装版))
头像
wwdlyx
帖子: 85
注册时间: 2006-11-20 17:26
来自: 福建厦门
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 wwdlyx » 2007-05-17 11:09

问题解决了,把源里的ubuntu-cn的源删除掉。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#3

帖子 xiehuoli » 2007-05-17 11:14

wwdlyx 写了:问题解决了,把源里的ubuntu-cn的源删除掉。
又是一个不看论坛顶制贴的人 :em25 :em26
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#4

帖子 stlxv » 2007-05-17 11:44

:lol:
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”