请问一个apt-get的错误

为当前最终发行版之前的所有版本提供支持
回复
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

请问一个apt-get的错误

#1

帖子 xbl » 2007-05-17 12:17

无法下载 http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 子进程 gzip 返回了一个错误号 (1)
正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 stardict-wikipedia-zhwiki-2.4.2 (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。
各位大虾这是怎么回事?
头像
vbem
帖子: 239
注册时间: 2006-09-13 9:09
送出感谢: 0
接收感谢: 0

#2

帖子 vbem » 2007-05-17 12:27

The source site of 7.04 does NOT contain tardict-wikipedia anymore....
:em87 :em87 :em87
今天NUPT以我为耻
明天我以NUPT为耻
lb_bn
帖子: 1261
注册时间: 2007-02-25 16:56
送出感谢: 0
接收感谢: 0

#3

帖子 lb_bn » 2007-05-17 12:28

注释掉sources.list里带ubuntu-cn的那一行。。
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xbl » 2007-05-17 12:34

恩 谢谢
弄了之后源里面怎么找不到vbox???
回复

回到 “老旧版本支持”