[问题]如何禁用gtk-qt-engine?

为当前最终发行版之前的所有版本提供支持
回复
firefoxmmx
帖子: 407
注册时间: 2006-07-28 8:51
送出感谢: 0
接收感谢: 0
联系:

[问题]如何禁用gtk-qt-engine?

#1

帖子 firefoxmmx » 2007-05-17 13:20

我是安装了kde 和gnome但是有一个问题,很烦,就是gtk-qt-engine的问题,
他老是把gtk的主题统一为qt的,使我想使用新的gtk主题都不行,请问怎么可以在不删除kde的情况下,禁用gtk-qt-engine?

希望知道的朋友,帮帮忙~
头像
smallzhan
帖子: 112
注册时间: 2007-05-12 21:13
送出感谢: 0
接收感谢: 0

#2

帖子 smallzhan » 2007-05-17 13:46

两个地方需要注意:
第一,在 Kmenu -> System Settings -> Appearence -> colors 那里,不要把 Apply colors to non-KDE applications 勾上。
第二,在 Kmenu -> System Settings -> Appearence -> GTK Styles and Fonts 那里,选择 GTK Styles 就可以了。

我弄了两个图,你看看.
附件
kde1.png
圈起来的这个地方,不要勾选。
kde2.png
注意在框起来的部分中可以选择 GTK 的样式
回复

回到 “老旧版本支持”