[问题] 菜鸟包依赖求解

为当前最终发行版之前的所有版本提供支持
afoo
帖子: 17
注册时间: 2007-01-14 21:18
送出感谢: 0
接收感谢: 0

[问题] 菜鸟包依赖求解

#1

帖子 afoo » 2007-05-17 15:12

我只需要简体中文语言包,我喜欢fcitx,我不想要什么 OOo 套件、火狐等其它的东西,apt里面一堆包让我狂晕。非得让我装一大堆东西。 我是从server装基础系统再装kde套件的 。7.04 里面的 dpkg-reconfiglocales 还没解决?

---------------------------------------------------------------------------

我不想对2、3楼的回复发表什么意见,我可不想让本帖变成无畏的争吵乐园,如果说ubuntu容不下一点点抱怨,那么我承认我的语言也许有不妥的地方,我愿意做出道歉并已修改了表达方式,sorry!!请爱吵架的不要跟贴。
上次由 afoo 在 2007-05-17 19:16,总共编辑 5 次。
头像
jupengfei
帖子: 1258
注册时间: 2006-10-31 11:02
来自: Beijing
送出感谢: 0
接收感谢: 0

Re: [问题]可恶的ubuntu!!

#2

帖子 jupengfei » 2007-05-17 15:51

afoo 写了:我只需要简体中文语言包,我喜欢fcitx,我不需要什么 OOo 套件和其它七七八八的东西,apt让我狂晕。这点要求也不能满足?非得让我装一大堆东西。 :evil: 。7.04里面的 dpkg-reconfiglocales 还没解决?晕倒!(ps:我是新手)

你TNND哪里凉快就歇着去!

看了你写的不想骂你也不行了!

你傻掉啊,你有本事LFS去,装什么LINUX啊,你多牛啊,自己写系统去啊......

新手并不是别人多关心你的资本!
图片
我也喜欢蓝妹妹......
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#3

帖子 Element » 2007-05-17 16:02

去拥抱windows吧,他不给你装office的,不给你装紫光拼音的,也不会有apt让你狂晕的
只会给你装个熊猫烧香什么的,让你的电脑全是珍贵的国宝
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
lypat2008
帖子: 203
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#4

帖子 lypat2008 » 2007-05-17 16:13

楼上俩个××,在干吗啊 :twisted: :twisted: ,lz你可以用server版安装,然后用apt自己安装需要的软件
afoo
帖子: 17
注册时间: 2007-01-14 21:18
送出感谢: 0
接收感谢: 0

#5

帖子 afoo » 2007-05-17 16:23

多谢 lypat2008 对新手困惑的理解,我正是通过apt在终端中弄的,baidu gogole上楞是没找到解决方法,我要全装上后再删,它又提示我会损坏ubuntu-desktop,卸载了下次装还是一样。
lypat2008
帖子: 203
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#6

帖子 lypat2008 » 2007-05-17 16:38

1,安装时选择server,(只安装文本界面)
2, sudo apt-get install x-window-system-core gnome-core gdm
3,再装一个最新的不带server字样的内核,因为server版内核不能用apt安装显卡驱动。

看看
https://help.ubuntu.com/community/InstallingKDE
头像
stlxv
论坛版主
帖子: 8274
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: [问题]可恶的ubuntu!!

#7

帖子 stlxv » 2007-05-17 17:10

jupengfei 写了:
afoo 写了:我只需要简体中文语言包,我喜欢fcitx,我不需要什么 OOo 套件和其它七七八八的东西,apt让我狂晕。这点要求也不能满足?非得让我装一大堆东西。 :evil: 。7.04里面的 dpkg-reconfiglocales 还没解决?晕倒!(ps:我是新手)

你TNND哪里凉快就歇着去!

看了你写的不想骂你也不行了!

你傻掉啊,你有本事LFS去,装什么LINUX啊,你多牛啊,自己写系统去啊......

新手并不是别人多关心你的资本!
............................
PHP是最好的语言!不服来战!
afoo
帖子: 17
注册时间: 2007-01-14 21:18
送出感谢: 0
接收感谢: 0

#8

帖子 afoo » 2007-05-17 17:11

多谢 lypat2008 兄 ,去看看先。貌似kde的简体中文语言包对kubuntu-desktop中文有依赖?kubuntu-desktop中文又带一大票的东东,我单个下载语言包下来用dpkg装是可以的,但是涉及么个应该说是核心组件apt又来一大票依赖的东东。困惑。喜欢debian更不想放过新潮的ubuntu,看了linuxsir上的 debian etch 简要安装指南:http://www.linuxsir.org/bbs/showthread.php?t=287473 这篇文章手痒想拿到ubutnu上试验,结果被两人“严厉批评”。唉!!! 8)
头像
stlxv
论坛版主
帖子: 8274
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#9

帖子 stlxv » 2007-05-17 17:17

afoo 写了:多谢 lypat2008 兄 ,去看看先。貌似kde的简体中文语言包对kubuntu-desktop中文有依赖?kubuntu-desktop中文又带一大票的东东,我单个下载语言包下来用dpkg装是可以的,但是涉及么个应该说是核心组件apt又来一大票依赖的东东。困惑。喜欢debian更不想放过新潮的ubuntu,看了linuxsir上的 debian etch 简要安装指南:http://www.linuxsir.org/bbs/showthread.php?t=287473 这篇文章手痒想拿到ubutnu上试验,结果被两人“严厉批评”。唉!!! 8)
至少kubuntu没有OOo,没有新立得软件包管理器

其实你也可以改用kde包,或者gnome包,我想gnome包应该也没有OOo
PHP是最好的语言!不服来战!
头像
stlxv
论坛版主
帖子: 8274
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#10

帖子 stlxv » 2007-05-17 17:18

另外,如果不要apt,可以直接用apt-get来把它删除,只是删了之后你以后再也不能在线安装软件的了 :lol:
PHP是最好的语言!不服来战!
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 zmcbb30 » 2007-05-17 17:21

afoo 写了:多谢 lypat2008 兄 ,去看看先。貌似kde的简体中文语言包对kubuntu-desktop中文有依赖?kubuntu-desktop中文又带一大票的东东,我单个下载语言包下来用dpkg装是可以的,但是涉及么个应该说是核心组件apt又来一大票依赖的东东。困惑。喜欢debian更不想放过新潮的ubuntu,看了linuxsir上的 debian etch 简要安装指南:http://www.linuxsir.org/bbs/showthread.php?t=287473 这篇文章手痒想拿到ubutnu上试验,结果被两人“严厉批评”。唉!!! 8)
改改你的语气

一般人看了少不了都骂你几句的

就好比你不懂开车,你偏要说汽车为什么要加汽油,还要强制买保险。。。带乱七八糟的东西
你能说发明汽车的是SB ?

难道那两人有错?

一年到头这种帖看不少,你自己想想吧
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
fideas
帖子: 159
注册时间: 2007-04-29 17:26
送出感谢: 0
接收感谢: 0

#12

帖子 fideas » 2007-05-17 17:26

如果楼主你实在有洁癖的话,建议你去用gentoo或用debian-buzinesscard.iso安装系统,包你爽,一个杂毛都可以不要.

PS:支持楼上.
倩影暗香常入梦,莺声燕语犹在心.
afoo
帖子: 17
注册时间: 2007-01-14 21:18
送出感谢: 0
接收感谢: 0

#13

帖子 afoo » 2007-05-17 17:32

stlxv 写了:至少kubuntu没有OOo,没有新立得软件包管理器

其实你也可以改用kde包,或者gnome包,我想gnome包应该也没有OOo
stlxv 兄说没错,其实偶想折腾linux有很大一方面是因为她的完全定制自由,用kde或者gnome官方版本确实是不会发生这些问题,但是人是比较“贪”的,实际上我又不想失掉ubuntu官方定制好的kde或gnome的优越性,但有时候更习惯于永中office和fcitx还有Opera,也想在kubuntu里面用优越的新立得,更重要的是偶也有绝大部分朋友都有的小毛病系统洁癖 :lol: ,结果就瞎折腾出这么个问题来。
头像
stlxv
论坛版主
帖子: 8274
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#14

帖子 stlxv » 2007-05-17 17:36

fideas 写了:如果楼主你实在有洁癖的话,建议你去用gentoo或用debian-buzinesscard.iso安装系统,包你爽,一个杂毛都可以不要.

PS:支持楼上.
不对,应该用LFS
PHP是最好的语言!不服来战!
afoo
帖子: 17
注册时间: 2007-01-14 21:18
送出感谢: 0
接收感谢: 0

#15

帖子 afoo » 2007-05-17 17:37

OK!多谢几位达人对菜鸟的批评,偶全盘接受 :D ,偶只是不想看到回贴里面有脏话而已,严厉的指责是完全可以接受的,这也可以促进菜鸟的成长。
回复

回到 “老旧版本支持”