[分享]用nvidia显卡的弟兄们装个beryl玩玩吧。

为当前最终发行版之前的所有版本提供支持
回复
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

[分享]用nvidia显卡的弟兄们装个beryl玩玩吧。

#1

帖子 avauntage » 2007-05-17 16:29

CPU是P4以上、内存512以上、不太老的nVidia的显卡的同志们可以试一下。装上Beryl会大大改善ubuntu的使用体验,个人认为比苹果机还要酷一些。

显卡型号可以用lspci来查看:

代码: 全选

$ lspci

....
01:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 4000 AGP 8x] (rev c1)

现在beryl已经加入到ubuntu的源中了,似乎在universe库中,按照新手指南里面设置好源 就可以安装beryl了。

代码: 全选

sudo apt-get install nvidia-glx beryl emerald-themes beryl-manager;beryl-manager


想开机自动运行?
系统-首选项-会话-启动程序-新建,名称:beryl,命令:/usr/bin/beryl-manager
这样每次启动的时候就自动运行了。
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-05-17 16:57

:D :D
赛扬1.8+512内存+集成显卡还在跑beryl呢!
关注我的blog: ε==3
回复

回到 “老旧版本支持”