我只想让大家告诉我,怎样才能删除:beryl,痛苦啊。。。无法登录X了。。。

为当前最终发行版之前的所有版本提供支持
回复
头像
wg3k99
帖子: 52
注册时间: 2006-11-13 9:43
送出感谢: 0
接收感谢: 0
联系:

我只想让大家告诉我,怎样才能删除:beryl,痛苦啊。。。无法登录X了。。。

#1

帖子 wg3k99 » 2007-05-17 20:45

我只想让大家告诉我,怎样才能删除:beryl,痛苦啊。。。无法登录X了。。。
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#2

帖子 avauntage » 2007-05-17 22:27

代码: 全选

sudo apt-get remove --purge beryl

代码: 全选

sudo dpkg-reconfigure xserver-xorg
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#3

帖子 avauntage » 2007-05-17 22:28

代码: 全选

sudo apt-get remove --purge beryl

代码: 全选

sudo dpkg-reconfigure xserver-xorg


如果连gdm都登不了。

代码: 全选

sudo apt-get remove --purge gdm

代码: 全选

sudo apt-get install gdm
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
头像
wg3k99
帖子: 52
注册时间: 2006-11-13 9:43
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 wg3k99 » 2007-06-13 12:25

谢谢,搞定了呢。。
回复

回到 “老旧版本支持”