5.04的怎么更新到5。10??? sos!!! 这两天发现连不上cn99

为当前最终发行版之前的所有版本提供支持
回复
wsxiao
帖子: 13
注册时间: 2005-10-30 17:12
送出感谢: 0
接收感谢: 0

5.04的怎么更新到5。10??? sos!!! 这两天发现连不上cn99

#1

帖子 wsxiao » 2005-11-03 18:07

wsxiao@ubuntu-WSX:~$ sudo apt-get upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
wsxiao@ubuntu-WSX:~$ sudo apt-get update
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 资源暂时不可用)
E: 无法对状态列表目录加锁


今天又出现这个问题,请问大侠们这怎么解决?谢谢!
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

Re: 5.04的怎么更新到5。10??? sos!!! 这两天发现连不上cn99

#2

帖子 oneleaf » 2005-11-03 18:23

wsxiao 写了:wsxiao@ubuntu-WSX:~$ sudo apt-get upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
wsxiao@ubuntu-WSX:~$ sudo apt-get update
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 资源暂时不可用)
E: 无法对状态列表目录加锁


今天又出现这个问题,请问大侠们这怎么解决?谢谢!


你打开了新立得,关闭就可以,一次只能使用一个包管理程序。
wsxiao
帖子: 13
注册时间: 2005-10-30 17:12
送出感谢: 0
接收感谢: 0

[问题]现在cn99上的5。04的hoary源还能用吗?怎么老连不上!!

#3

帖子 wsxiao » 2005-11-03 20:33

请问大虾,是不是现在没有hoary的源了,都要升级到breezy的版本了?
再请问5.04-》5。10只要用update或新立得就行吗?小弟是linux新手,麻烦你们了!谢谢!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-11-03 21:56

hoary的源有。至少保持6个月的更新和2年的维护。你不熟悉,慢点升级。
● 鸣学
回复

回到 “老旧版本支持”