这个怎么有冲突

为当前最终发行版之前的所有版本提供支持
回复
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

这个怎么有冲突

#1

帖子 eexpress » 2005-11-03 21:54

我想安装gdeskcal,提示要卸载meld。我就想不通。2个软件有什么冲突?
meld是python的。可能gdeskcal也是。难道python的指定版本不同?

$ ls -l /usr/bin/python*
lrwxrwxrwx 1 root root 9 2005-09-16 20:01 /usr/bin/python -> python2.4
-rwxr-xr-x 1 root root 1043544 2005-03-31 05:02 /usr/bin/python2.4
● 鸣学
回复

回到 “老旧版本支持”