opera的问题,装上不能用.....

为当前最终发行版之前的所有版本提供支持
回复
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

opera的问题,装上不能用.....

#1

帖子 rusco » 2007-05-19 11:28

从官网下的deb包,安装前说依赖已满足,可安装结束显示error:conflicts with the installed package opera,
不知是什么问题.......
Elen síla lúmenn' omentielvo.
头像
vbem
帖子: 239
注册时间: 2006-09-13 9:09
送出感谢: 0
接收感谢: 0

#2

帖子 vbem » 2007-05-19 12:16

先卸载原来的版本包
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

#3

帖子 rusco » 2007-05-19 14:04

原来是装过一个,是tar.gz的,./install.sh后,安装不成功,是不是需要手动删除文件呢?
Elen síla lúmenn' omentielvo.
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

#4

帖子 rusco » 2007-05-20 18:20

还是不行,sudo dpkg -r opera已经说系统没有安装opera了,可还是不能装...........
Elen síla lúmenn' omentielvo.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-05-20 18:47

先搜索安装的名字。可能是opera-static这样的。
aptitude search opera|grep ^i
这样的。
● 鸣学
viquu
帖子: 90
注册时间: 2007-04-14 12:11
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 viquu » 2007-05-20 19:54

我最近的opera9.20前段时间用得好好的,最近老崩溃,不知道怎么回事
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

#7

帖子 rusco » 2007-05-23 22:38

我用那个搜索文件,搜opera,除了下载的deb包,已经没文件了.....还是conflict.......
Elen síla lúmenn' omentielvo.
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#8

帖子 hcym » 2007-05-24 9:52

苦命,

Ubuntu 里用 Opera 很帅地
.gif
.gif (11.54 KiB) 查看 303 次
回复

回到 “老旧版本支持”