升7.04出现错误了,郁闷。

为当前最终发行版之前的所有版本提供支持
回复
limingdao1
帖子: 14
注册时间: 2006-09-07 16:29
来自: 东北大学
送出感谢: 0
接收感谢: 0
联系:

升7.04出现错误了,郁闷。

#1

帖子 limingdao1 » 2007-05-19 12:24

我今天把ubuntu升级到了7.04但是出现了问题,请诸位帮帮忙,呵呵。谢了。
~$ sudo kate
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 145
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 145
Minor opcode: 3
Resource id: 0x0
Failed to open device
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

kdeinit: Can't connect to the X Server.
kdeinit: Might not terminate at end of session.
kate: ERROR: : couldn't create slave : 无法和 klauncher 通信
kate: ERROR: : couldn't create slave : 无法和 klauncher 通信
kate: ERROR: : couldn't create slave : 无法和 klauncher 通信
kate: ERROR: : couldn't create slave : 无法和 klauncher 通信
kate: ERROR: : couldn't create slave : 无法和 klauncher 通信
QFile::open: No file name specified
头像
vbem
帖子: 239
注册时间: 2006-09-13 9:09
送出感谢: 0
接收感谢: 0

#2

帖子 vbem » 2007-05-19 13:31

kde都没升?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2007-05-19 13:37

运行图形界面的程序, 请用kdesu 代替sudo.

另外, 前面的错误信息你可以通过修改 /etc/X11/xorg.conf , 把wacom部分注释掉, 注意每个节点都有两部分.都要注释掉.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”