[问题]用export设置代理只对apt-get有效吗?

为当前最终发行版之前的所有版本提供支持
回复
raojunscu
帖子: 108
注册时间: 2006-10-07 11:07
来自: 成都
送出感谢: 0
接收感谢: 0

[问题]用export设置代理只对apt-get有效吗?

#1

帖子 raojunscu » 2007-05-19 16:30

还有怎样取消设置呢?设置代理之后反而不能更新源了

ubuntu上有验证代理的软件吗?一个一个的试哪个代理可以用太慢了
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#2

帖子 xhy » 2007-05-19 16:39

unset http_proxy
unset ftp_proxy

只针对当前终端下执行的程序有用
目前负债150多万
raojunscu
帖子: 108
注册时间: 2006-10-07 11:07
来自: 成都
送出感谢: 0
接收感谢: 0

#3

帖子 raojunscu » 2007-05-19 16:44

恩 多谢 可以更新了
raojunscu
帖子: 108
注册时间: 2006-10-07 11:07
来自: 成都
送出感谢: 0
接收感谢: 0

#4

帖子 raojunscu » 2007-05-19 16:46

忘了问了

在ubuntu下真的没有快速判断哪个代理好用的软件吗

我是在网上找的当天的代理 但是成功率太低了
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#5

帖子 xhy » 2007-05-19 17:06

作为代理验证工具
phc不错
目前负债150多万
回复

回到 “老旧版本支持”