[问题]裸机安装ubuntu的问题(dell的本本)

为当前最终发行版之前的所有版本提供支持
回复
stonethree
帖子: 32
注册时间: 2005-11-04 9:47
来自: 武汉
送出感谢: 0
接收感谢: 0
联系:

[问题]裸机安装ubuntu的问题(dell的本本)

#1

帖子 stonethree » 2005-11-04 9:54

dell latitude l400
cpu: p3700
ram: 128m
hda: 10g
无cdrom、floppy.
有个硬盘转接卡
请大虾帮忙!!
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 Tenyears » 2005-11-04 10:27

真不好下手阿。

USB光驱?
可外接光软?
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#3

帖子 雅雅 » 2005-11-04 10:31

你水平够吗?够!你就拿你的hda: 10g硬盘去克隆一个ubuntu系统回来,然后再慢慢搞配置。 :idea: :idea:
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#4

帖子 oneleaf » 2005-11-04 10:55

usb启动,在DOS下执行网络安装。
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

Re: [问题]裸机安装ubuntu的问题(dell的本本)

#5

帖子 yonsan » 2005-11-04 11:09

stonethree 写了:无cdrom、floppy.
有个硬盘转接卡


:o 我也是这样的情况! 将你的本本上的硬盘拆下来, 用转接卡接到台式机上, 然后在台式机上将ubuntu系统安装到硬盘上, 最后检查/boot/grub/menu.lst 中的root=/dev/hd?? 的是否正确, 及 /etc/fstab 中的/dev/hd?? 是否正确! ( 一般本本上只有一个硬盘且装了个Linux的话都是/dev/hda1了!) 最后装回硬盘上应该可以引导了! (最好装ubuntu的iso 文件及相关的iso 方式安装ubuntu的文件都预先放在硬盘上的另一个分区根目录下, 这样如果装回硬盘后搞不定也可以通过grub 利用iso方式重新安装一次ubuntu 就肯定没问题了!)
I will be back!
stonethree
帖子: 32
注册时间: 2005-11-04 9:47
来自: 武汉
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]裸机安装ubuntu的问题(dell的本本)

#6

帖子 stonethree » 2005-11-04 12:39

yonsan 写了:
stonethree 写了:无cdrom、floppy.
有个硬盘转接卡


:o 我也是这样的情况! 将你的本本上的硬盘拆下来, 用转接卡接到台式机上, 然后在台式机上将ubuntu系统安装到硬盘上, 最后检查/boot/grub/menu.lst 中的root=/dev/hd?? 的是否正确, 及 /etc/fstab 中的/dev/hd?? 是否正确! ( 一般本本上只有一个硬盘且装了个Linux的话都是/dev/hda1了!) 最后装回硬盘上应该可以引导了! (最好装ubuntu的iso 文件及相关的iso 方式安装ubuntu的文件都预先放在硬盘上的另一个分区根目录下, 这样如果装回硬盘后搞不定也可以通过grub 利用iso方式重新安装一次ubuntu 就肯定没问题了!)


谢谢各位,yonsan兄,我用你所说的方法装过win2000,硬盘装回去以后,无法引导,ubuntu不知怎样?

我装了一次ubuntu,情况如下:
将你的本本上的硬盘拆下来, 用转接卡接到台式机上,然后把硬盘分区,
c盘1g:作成dos引导盘,考入ubuntu安装的几个文件loadin.....
d盘1g:考入ubuntu-install-i386.iso
然后把硬盘接回去,用dos下安装的方法进行安装,成功!!
问题:
1.系统启动以后,发现原来的c: d: 都不能用,可是2g呀,总共才10g
2. 系统运行很慢,个人觉得还不如win2000,为什么?
3. 键盘又有问题,连带输入,如:按w,出qw; 是不是跟驱动有关?

盼方法,解决以上问题!!!
上次由 stonethree 在 2005-11-04 12:52,总共编辑 1 次。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2005-11-04 12:46

xorgconfig试试,连键盘也一起配置一下。
● 鸣学
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#8

帖子 yonsan » 2005-11-04 12:54

window2000装回去后无法引导是由于两台机的硬件配置不一样, 其实你在台式机上装好window2000后再将windows下的硬件驱动全删除或改成标准硬件驱动,将ACPI 改成stard pc后关机, 拆下硬盘装回到本本上就可以自动重新识别硬件了, 市面上有些windows的ghost安装就是用这种方法生成的一个映像!(我以前装windows也只能这样做了! 确实可以正常使用的)

你的本本配置比我的还高点, 不过700MHZ + 128M 内存跑gnome确实不爽, 我的办法是自已搞个fvwm配置! 再将firefox换成opera! OO之类的就换abiword吧! 呵, 这下没问题了!
I will be back!
stonethree
帖子: 32
注册时间: 2005-11-04 9:47
来自: 武汉
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 stonethree » 2005-11-04 17:22

可gnome是缺省安装的亚,怎么去掉?
我是个新手
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2005-11-04 19:21

~$ whereis xorgconfig
xorgconfig: /usr/X11R6/bin/xorgconfig /usr/bin/X11/xorgconfig
● 鸣学
回复

回到 “老旧版本支持”