还在用6.10版本的注意了!

为当前最终发行版之前的所有版本提供支持
atnet
帖子: 125
注册时间: 2006-12-02 8:58
送出感谢: 0
接收感谢: 0
联系:

还在用6.10版本的注意了!

#1

帖子 atnet » 2007-05-19 22:32

千万小心的是 不要用 sudo apt-get update !!!!

不然很容易出现问题 我前两天就是因为这个问题郁闷了好几天

大家要装什么软件直接装就行了 不要sudo apt-get update !

而且建议用 feisy的源!






个人意见 仅供参考
http://www.ieager.com/
我的blog。linux学习
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-05-19 22:34

说清楚什么问题哈..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
atnet
帖子: 125
注册时间: 2006-12-02 8:58
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 atnet » 2007-05-19 22:36

具体来说就是会出现类似这样的错误:

正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 stardict-wikipedia-zhwiki-2.4.2 (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件
http://www.ieager.com/
我的blog。linux学习
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-05-19 22:40

atnet 写了:具体来说就是会出现类似这样的错误:

正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 stardict-wikipedia-zhwiki-2.4.2 (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件
暂时注释掉 ubuntu-cn的源就可以了
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2007-05-19 22:42

用feisty的源小心就升级到feisty了... ls的方法是正解
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
atnet
帖子: 125
注册时间: 2006-12-02 8:58
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 atnet » 2007-05-19 22:50

但是如果用6.10的源的话

几乎不能安装软件了 装什么都跟你说源里面没有!

郁闷!
http://www.ieager.com/
我的blog。linux学习
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 BigSnake.NET » 2007-05-19 22:57

atnet 写了:但是如果用6.10的源的话

几乎不能安装软件了 装什么都跟你说源里面没有!

郁闷!
怎么可能呢,官方源这么大,你是装不了eva而已吧
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
atnet
帖子: 125
注册时间: 2006-12-02 8:58
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 atnet » 2007-05-19 23:12

ls的不是用的6.10吧


你试过了就知道,

你看看这里就有兄弟中招:

viewtopic.php?p=303715
http://www.ieager.com/
我的blog。linux学习
wangyuneu
帖子: 2
注册时间: 2007-05-19 17:25
送出感谢: 0
接收感谢: 0

我是直接安装的,一切正常

#9

帖子 wangyuneu » 2007-05-20 3:03

很不错的效果,使用比较方便,只是显示分辨率只能达到800×600
我用的是联想p3的本子,有年头了。
chezz99
帖子: 149
注册时间: 2006-10-29 21:10
送出感谢: 0
接收感谢: 0

#10

帖子 chezz99 » 2007-05-20 4:47

6.10还强制升级啊???呵呵,不会吧???
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 xport » 2007-05-20 5:42

既然如此,还不如升级到 Feisty 好了!
其实我是一个演员!-http://blog.csdn.net/xport/
viquu
帖子: 90
注册时间: 2007-04-14 12:11
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 viquu » 2007-05-20 9:29

BigSnake.NET 写了:
atnet 写了:具体来说就是会出现类似这样的错误:

正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 stardict-wikipedia-zhwiki-2.4.2 (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件
暂时注释掉 ubuntu-cn的源就可以了
注释掉就好了,我也这样过。
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

Re: 还在用6.10版本的注意了!

#13

帖子 dbzhang800 » 2007-05-20 13:10

atnet 写了:千万小心的是 不要用 sudo apt-get update !!!!

不然很容易出现问题 我前两天就是因为这个问题郁闷了好几天

大家要装什么软件直接装就行了 不要sudo apt-get update !

而且建议用 feisy的源!
你这会误导人的
atnet
帖子: 125
注册时间: 2006-12-02 8:58
送出感谢: 0
接收感谢: 0
联系:

Re: 还在用6.10版本的注意了!

#14

帖子 atnet » 2007-05-20 14:19

dbzhang800 写了:
atnet 写了:千万小心的是 不要用 sudo apt-get update !!!!

不然很容易出现问题 我前两天就是因为这个问题郁闷了好几天

大家要装什么软件直接装就行了 不要sudo apt-get update !

而且建议用 feisy的源!
你这会误导人的
那你说怎么办?:?:

反正你如果不听我的 出了问题 还是自己郁闷
http://www.ieager.com/
我的blog。linux学习
windywinter
帖子: 192
注册时间: 2007-02-17 12:24
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 windywinter » 2007-05-20 15:06

你注释掉ubuntu-cn的源不就完了。
换成feisty的源,不定什么时候你就会发现,系统的组件全变feisty的了。
梦.:如此短暂 http://d.ream.at
回复

回到 “老旧版本支持”