[求助]libc6的依賴問題

为当前最终发行版之前的所有版本提供支持
回复
l7943416
帖子: 39
注册时间: 2007-05-19 11:28
送出感谢: 0
接收感谢: 0

[求助]libc6的依賴問題

#1

帖子 l7943416 » 2007-05-21 12:04

明明已經安裝了libc6(還是重裝了好幾次),但在另外安裝一些deb包時,卻頻頻出現“libc6依賴未滿足之類的訊息”!
請問各位高人,在下應該如何解決?
_____
帖子: 207
注册时间: 2007-05-21 11:30
送出感谢: 0
接收感谢: 0

#2

帖子 _____ » 2007-05-21 12:19

具体?
l7943416
帖子: 39
注册时间: 2007-05-19 11:28
送出感谢: 0
接收感谢: 0

#3

帖子 l7943416 » 2007-05-21 17:20

检查它的依賴問題,出現這種答案.!!



root@l7943416-desktop:~# apt-cache depends libc6
libc6

依赖: locales

建议: locales

建议: glibc-doc

冲突: strace

冲突: <libnss-db>

冲突: <timezone>

冲突: <timezones>

冲突: <gconv-modules>

冲突: <libtricks>

冲突: <libc6-doc>

冲突: <libc5>

冲突: <libpthread0>

冲突: <libc6-bin>

冲突: <libwcsmbs>

冲突: apt

冲突: libglib1.2

冲突: <netkit-rpc>

冲突: wine
冲突: <cyrus-imapd>

冲突: e2fsprogs

冲突: <initrd-tools>

冲突: <libterm-readline-gnu-perl>

替换: <ldso>

替换: <timezone>

替换: <timezones>

替换: <gconv-modules>

替换: <libtricks>

替换: <libc6-bin>

替换: <netkit-rpc>

替换: netbase


[/img]
附件
2.PNG
1.PNG
naryan
帖子: 8
注册时间: 2007-06-02 21:37
送出感谢: 0
接收感谢: 0

#4

帖子 naryan » 2007-06-03 11:30

小弟新手 ,遇到同样的问题,请高手们回答啊,谢谢谢谢 !
回复

回到 “老旧版本支持”