[问题]请大家帮帮我!装不上UBUTU!

为当前最终发行版之前的所有版本提供支持
回复
fengra2
帖子: 67
注册时间: 2007-04-09 21:47
送出感谢: 0
接收感谢: 0

[问题]请大家帮帮我!装不上UBUTU!

#1

帖子 fengra2 » 2007-05-21 20:23

我的配置如下:
捷波悍马的主板(NVIDIA nForce 550)
ATI1650GT
AMD X2 3600+
KST 512M X2
ST 160G
现在的主要问题是显卡的驱动不能正确安装上,所以总是出错.
还请高手能帮下忙,安装的步骤说一下,谢谢
用的是ubuntu-7.04-desktop-amd64
另外,我也有参考过论坛里的高手装过,可是还是不行啊,显卡就是装不上驱动,我和我差不多配置的机器装上的吗?
好想用UBUNTU哦,给以一个比较具体的安装方法吧,说实话我的技术还是蛮差的.
另外,我的机器里面已经有了XP和vista了.各位费心了!谢谢
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2007-05-21 20:26

源里的驱动不行吗?
换386的试试
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
fengra2
帖子: 67
注册时间: 2007-04-09 21:47
送出感谢: 0
接收感谢: 0

#3

帖子 fengra2 » 2007-05-21 20:30

不行啊,认不出,I386的也试过了,不行
头像
左转左转左转左
帖子: 554
注册时间: 2007-04-21 19:14
来自: 废都
送出感谢: 0
接收感谢: 0

#4

帖子 左转左转左转左 » 2007-05-21 23:30

那个“ATI显卡驱动安装办法“也试过了吗(好像是这个名字)

用的是开源的驱动吧

炫耀机器吗……
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW
fengra2
帖子: 67
注册时间: 2007-04-09 21:47
送出感谢: 0
接收感谢: 0

#5

帖子 fengra2 » 2007-05-22 10:10

晕了 ,这个和我炫耀机器有什么关系啊,我只是相让你们帮个忙啊 ,不想帮的就闪。。。。。
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 oydl82 » 2007-05-22 10:16

左转左转左转左 写了:那个“ATI显卡驱动安装办法“也试过了吗(好像是这个名字)

用的是开源的驱动吧

炫耀机器吗……

他那机器也没什么好炫耀的!
问题是你的驱动程序安装是出什么错了呢?只说一句出错了,高手是不会回答你的问题的。
你可以针对显卡到芯片厂商的网址下载驱动试试。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
回复

回到 “老旧版本支持”