[问题]./configure时出错

为当前最终发行版之前的所有版本提供支持
回复
来诺
帖子: 494
注册时间: 2007-01-13 1:02
送出感谢: 0
接收感谢: 0
联系:

[问题]./configure时出错

#1

帖子 来诺 » 2007-05-22 15:46

$ ./configure

........
.......
checking for C compiler default output file name... configure: error: C compiler cannot create executables

请问这是什么原因?
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2007-05-22 15:53

装 build-essential
来诺
帖子: 494
注册时间: 2007-01-13 1:02
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 来诺 » 2007-05-22 15:55

sudo apt-get gcc libc6-dev

用Google出来的答案,Linux不在身边,请问是不是缺少了上面那个东西??
_____
帖子: 207
注册时间: 2007-05-21 11:30
送出感谢: 0
接收感谢: 0

Re: [问题]./configure时出错

#4

帖子 _____ » 2007-05-22 15:56

来诺 写了:$ ./configure

........
.......
checking for C compiler default output file name... configure: error: C compiler cannot create executables

请问这是什么原因?
用新立得软件包管理器,把libc6-dev gcc g++都装上吧
回复

回到 “老旧版本支持”