[问题]请大家帮帮我。。关于版本升级问题。。。

为当前最终发行版之前的所有版本提供支持
回复
头像
vacuumboby
帖子: 130
注册时间: 2005-06-13 21:19
来自: 湖南
送出感谢: 0
接收感谢: 0

[问题]请大家帮帮我。。关于版本升级问题。。。

#1

帖子 vacuumboby » 2007-05-22 17:27

昨天晚上装了Ubuntu 5.10版。。后来通过
sudo apt-get update
sudo apt-get -f dist-upgrade 更新后提示更新至Ubuntu 7.04版我当时好高兴下了一通宵的包。又装了一白天。刚下班回来一看。重启后就提示 X Sever里面什么什么错误。后来自动弹出选项好像是要配置显卡。但是里面又没有选项 真是不知道怎么办了。请大家帮帮我。。谢谢。。。我现在都是用的Knoppix上的网。。急哟。。谢谢了。

下面我把我的xorg.conf贴出来大家帮我看看。谢谢了。

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
# paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "GLcore"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV5 [RIVA TNT2/TNT2 Pro]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "1770DF"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV5 [RIVA TNT2/TNT2 Pro]"
Monitor "1770DF"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection

谢谢。。。
上次由 vacuumboby 在 2007-05-22 17:53,总共编辑 2 次。
_____
帖子: 207
注册时间: 2007-05-21 11:30
送出感谢: 0
接收感谢: 0

#2

帖子 _____ » 2007-05-22 17:40

具体说了什么?不知道出现了什么具体错误你贴这一大堆出来也没用哇
头像
vacuumboby
帖子: 130
注册时间: 2005-06-13 21:19
来自: 湖南
送出感谢: 0
接收感谢: 0

#3

帖子 vacuumboby » 2007-05-22 17:54

具体说了X Sever里有错误。然后弹出选项让我选。谁知道选项里是空的。不知道是不是我显示有问题。。郁闷了。。。早知道不升级了。唉。
jinshu001
帖子: 51
注册时间: 2007-05-19 22:32
送出感谢: 0
接收感谢: 0

#4

帖子 jinshu001 » 2007-05-22 17:55

昨天装5。10为什么不直接装7。04啊 惹这么多麻烦 谁知道以后还会不会出问题
头像
vacuumboby
帖子: 130
注册时间: 2005-06-13 21:19
来自: 湖南
送出感谢: 0
接收感谢: 0

#5

帖子 vacuumboby » 2007-05-22 18:16

。。。。老大。我家里穷。。。好不容易刻了张盘。浪费???从老版本升级自己还可以学东西。何乐而不为呢?
头像
vacuumboby
帖子: 130
注册时间: 2005-06-13 21:19
来自: 湖南
送出感谢: 0
接收感谢: 0

#6

帖子 vacuumboby » 2007-05-22 18:19

出错后的提示。。刚抄下来 。现输入进来。大家将就看。不好意思。谢谢大家的帮助。。

Failed to start the X server (your graphical interface). It is lidely that it is not setup carrectly. Would you like to view the X Server output to diagnose the problem?


不知道这是些什么意思。。我大至估计是不是分辨率太高??请大家指点一下。
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 oydl82 » 2007-05-22 18:34

vacuumboby 写了:出错后的提示。。刚抄下来 。现输入进来。大家将就看。不好意思。谢谢大家的帮助。。

Failed to start the X server (your graphical interface). It is lidely that it is not setup carrectly. Would you like to view the X Server output to diagnose the problem?


不知道这是些什么意思。。我大至估计是不是分辨率太高??请大家指点一下。
你家在哪?
你这样升级,进入X以后,也并不见得就没有问题了。
确实不方便的话,我可以给你寄张7.04的光盘。不过你可能要等些日子就是了。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#8

帖子 stlxv » 2007-05-22 19:18

vacuumboby 写了:出错后的提示。。刚抄下来 。现输入进来。大家将就看。不好意思。谢谢大家的帮助。。

Failed to start the X server (your graphical interface). It is lidely that it is not setup carrectly. Would you like to view the X Server output to diagnose the problem?


不知道这是些什么意思。。我大至估计是不是分辨率太高??请大家指点一下。
别乱猜疑,要看文字,这里一点都没有说是分辨率问题,只是问你要不要看具体是什么问题。你选择yes之后,才能知道具体是什么问题。

另外,家里太穷了可以申请免费光盘。

P.S. 5.10->7.04最好的升级方法是一级一级来(官方说了,7.04只能从6.10直接升级),所以你要5.10->6.04->6.10->7.04。
PHP是最好的语言!不服来战!
头像
vacuumboby
帖子: 130
注册时间: 2005-06-13 21:19
来自: 湖南
送出感谢: 0
接收感谢: 0

#9

帖子 vacuumboby » 2007-05-23 22:14

那我现在怎么办?是不是需要重装??郁闷哟。。。 有湖南的兄弟吗?最好是长沙。。株洲。。郴州的。我自己可以过来拿光盘。这里申请不到的。上次申请了一年过去了都没有拿到光盘。。晕死。XP2 却拿到了。郁闷。。
回复

回到 “老旧版本支持”