[问题]弱弱地问,Firefox能不能上QQ空间?

为当前最终发行版之前的所有版本提供支持
killerpro
帖子: 22
注册时间: 2007-05-11 16:54
送出感谢: 0
接收感谢: 0

[问题]弱弱地问,Firefox能不能上QQ空间?

#1

帖子 killerpro » 2007-05-22 17:39

我的XP里的FF不能上Qzone……
只能显示一些东西但显示不全……
文件都看不到……
Ubuntu的FF也是一定的情况……

我想问一下,FF要怎么才能上Qzone,要不要什么插件之类的?
还是不能根本不能上的?

那么想上Qzone,Linux下有什么别的浏览器可以吗?

Forum里搜索到:
用 wine + ies4linux,不过里面的 flash 会经常闪,cpu也很高的。

弱弱地问一下那是什么意思……?
怎么做?
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2007-05-22 17:40

wine+ie 一定要看的话
_____
帖子: 207
注册时间: 2007-05-21 11:30
送出感谢: 0
接收感谢: 0

#3

帖子 _____ » 2007-05-22 17:41

腾讯说:“可以!”
killerpro
帖子: 22
注册时间: 2007-05-11 16:54
送出感谢: 0
接收感谢: 0

#4

帖子 killerpro » 2007-05-22 17:46

_____ 写了:腾讯说:“可以!”
真的还是假的……
都没有听说过有人用FF开地QQ成功……
是不是要什么配置之类的?
killerpro
帖子: 22
注册时间: 2007-05-11 16:54
送出感谢: 0
接收感谢: 0

#5

帖子 killerpro » 2007-05-22 17:46

jarlyyn 写了:wine+ie 一定要看的话
有空试一下才行……
呵呵……
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

#6

帖子 cheno » 2007-05-22 20:33

如果是在Ubuntu不装WINE+QQ的话,根本就上不了QQ空间..因为QQ空间也是要安装的..Ubuntu里没有腾讯的QQ客户端,所以也没有QQ空间
firefish
帖子: 284
注册时间: 2007-01-18 16:14
来自: CHINA
送出感谢: 0
接收感谢: 0

#7

帖子 firefish » 2007-05-22 20:39

_____ 写了:腾讯说:“可以!”
真的!~~ :D
头像
mengnan
帖子: 224
注册时间: 2007-02-21 23:56
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 mengnan » 2007-05-22 20:45

QQ不是依赖windows的图形库吗?
我试过两次都装不了,
QQ游戏也是~
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 nihui » 2007-05-22 21:00

Firefox 的话,只能看见 Q-zone 首页里的东西,其他页面也只是很少一部分。 :idea: :idea:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
SpringGao
帖子: 43
注册时间: 2006-11-09 16:03
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 SpringGao » 2007-05-22 21:56

XP下面的话,安装一个IEtab插件,就可以使用IE内核观看QQ空间这类东西了……
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#11

帖子 Element » 2007-05-22 22:46

_____ 写了:腾讯说:“可以!”
广大FF的fans说:“忽悠老子呢”
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
riqo
帖子: 68
注册时间: 2007-05-20 21:50
送出感谢: 0
接收感谢: 0

#12

帖子 riqo » 2007-05-22 23:24

装个 ie tab 都 firefox 插件应该可以吧
我是猜想
jinshu001
帖子: 51
注册时间: 2007-05-19 22:32
送出感谢: 0
接收感谢: 0

#13

帖子 jinshu001 » 2007-05-23 2:44

WINE——+IEi都不行的 闪成毛了
jinshu001
帖子: 51
注册时间: 2007-05-19 22:32
送出感谢: 0
接收感谢: 0

#14

帖子 jinshu001 » 2007-05-23 2:45

忘了一句 顺便补上:
BS下那个马什么来着 不管了
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

#15

帖子 tommy007 » 2007-05-23 6:24

除非你虚拟一个win,否则别看q-zone. wine出来的ie 闪死你.
回复

回到 “老旧版本支持”