最近更新为什么老是出现这种错误?

为当前最终发行版之前的所有版本提供支持
回复
purpleboy
帖子: 107
注册时间: 2007-04-08 13:22
送出感谢: 0
接收感谢: 0

最近更新为什么老是出现这种错误?

#1

帖子 purpleboy » 2007-05-22 18:13

如题,
附件
Screenshot-synaptic.png
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 oydl82 » 2007-05-22 18:22

你添加了某个源,却没有下载公钥。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#3

帖子 依寻依然 » 2007-05-22 18:30

症状:
代码:
sudo apt-get update
W: GPG error: http://apt.tt-solutions.com dapper Release: 由于没有公钥,下列签名无法进行验证: NO_PUBKEY 06EA41DE4F6C1E86
解决方法:
代码:
gpg --keyserver subkeys.pgp.net --recv 4F6C1E86
gpg --export --armor 4F6C1E86 | sudo apt-key add -
说明:
若缺少其他公钥,则将命令中两处4F6C1E86改为NO_PUBKEY 06EA41DE4F6C1E86中最后8位即可!

这个很好的方法
Borders are meant to be crossed
purpleboy
帖子: 107
注册时间: 2007-04-08 13:22
送出感谢: 0
接收感谢: 0

#4

帖子 purpleboy » 2007-05-22 19:13

3楼同学,谢谢你!
回复

回到 “老旧版本支持”