我哭了,困扰我一天一夜的问题

为当前最终发行版之前的所有版本提供支持
回复
flashgg
帖子: 31
注册时间: 2007-05-22 4:56
送出感谢: 0
接收感谢: 0
联系:

我哭了,困扰我一天一夜的问题

#1

帖子 flashgg » 2007-05-22 18:22

我在http://ftp.ubuntu.org.cn/wqy/ 下载了wqy-bitmapfont-bdf-nightly_build-yesterday.tar.gz 这个文件回来
然后学着快速设置指南里的做法,在终端打出了以下命令
sudo apt-get install wqy-bitmapfont
出现以下提示:

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 wqy-bitmapfont

我又试了他的全称,还是不行:

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 wqy-bitmapfont-bdf-nightly_build-yesterday

我到底应该把文件放在哪?或者怎么操作才对呢???

快速设置指南里的东西http://wiki.ubuntu.org.cn/%E5%BF%AB%E9%80%9F%E8%AE%BE%E7%BD%AE%E6%8C%87%E5%8D%97/FeistyFawn#.E5.89.8D.E8.A8.80

StarDict更多词典的安装

你可以在这个地址 http://ftp.ubuntu.org.cn/dictionary/ 找到很多的词典,下载你喜欢的词典后只需把它解压到

/usr/share/stardict/dic

重新启动stardict,新的词典就会被自动加载了.

这个我试了N次,根本不能解压到那个目录,后来查了一下,要用终端才行。写得再详细点就好了,这样写初学者根本搞不懂。
具体怎么把词典文件解压到那个目录???

第三个问题:我在 ‘添加/删除‘里能看到“编程”下的“python”,可在“应用程序”里并没有“编程”这一项,怎么添加??又怎么添加"python"?

sudo apt-get install stardict stardict-common stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb

这些字典全是在网上下载的吗???????????
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 oydl82 » 2007-05-22 18:25

你把wqy下载下来了,直接解压就行了,按快速设置的,你应该添加源,然后再运行上面你运行的代码。推荐CN99的源。
第二问题,你可以找到文件后,直接点右键解压,然后复制到上面你所说的文件夹,不过要root权限。所以最好在终端下输入sudo cp 源文件 目标文件
第三个问题,正确添加源后,会直接到网上下载。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#3

帖子 依寻依然 » 2007-05-22 18:28

1.文泉驿字体的安装直接sudo apt-get install wqy-bitmapfont.
执行该命令前请确保你已经将上面源中ubuntu-cn的源加进去了

2.如果您是下载词典的话,那么词典文件解压到/home/你的用户名/.stardict/dic也一样。这样还好一些
或者最好

代码: 全选

sudo apt-get install stardict stardict-common stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb
Borders are meant to be crossed
nts888
帖子: 16
注册时间: 2007-05-22 16:53
送出感谢: 0
接收感谢: 0

#4

帖子 nts888 » 2007-05-22 18:34

这么复杂?!不是在..
头像
PL7s
帖子: 377
注册时间: 2007-03-15 23:44
送出感谢: 0
接收感谢: 1 次

#5

帖子 PL7s » 2007-05-22 18:36

LZ要是女孩那就是可爱的要命,要是大老爷们我就不说什么了。
For the love of PL7s
图片
图片
flashgg
帖子: 31
注册时间: 2007-05-22 4:56
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 flashgg » 2007-05-22 18:56

我的是CN99的源
三个问题:我在 ‘添加/删除‘里能看到“编程”下的“python”,可在“应用程序”里并没有“编程”这一项,怎么添加??又怎么添加"python"?


第三个问题,正确添加源后,会直接到网上下载
难道直接执行sudo apt-get install wqy-bitmapfont 就可以在网上下载了???
刚开始我设置的是CN99的源。执行这命令不行哦~!
flashgg
帖子: 31
注册时间: 2007-05-22 4:56
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 flashgg » 2007-05-22 18:57

可就在源列表里添加多个网站的源吗????
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#8

帖子 leeaman » 2007-05-22 19:00

PL7s 写了:LZ要是女孩那就是可爱的要命,要是大老爷们我就不说什么了。


厉害,一针见血
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
flashgg
帖子: 31
注册时间: 2007-05-22 4:56
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 flashgg » 2007-05-22 19:01

变性人怎么办?
flashgg
帖子: 31
注册时间: 2007-05-22 4:56
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 flashgg » 2007-05-22 19:03

用这标题只是引起大家的注意,表明严重性~!
oydl82
2楼




性别: 性别:男

加入时间: 2006/09/04
文章: 452
来自: 中国沙大
专家分: 8477
QQ多少啊????????
我的13599050,偶是男滴~!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#11

帖子 stlxv » 2007-05-22 19:03

flashgg 写了:我的是CN99的源
三个问题:我在 ‘添加/删除‘里能看到“编程”下的“python”,可在“应用程序”里并没有“编程”这一项,怎么添加??又怎么添加"python"?


第三个问题,正确添加源后,会直接到网上下载
难道直接执行sudo apt-get install wqy-bitmapfont 就可以在网上下载了???
刚开始我设置的是CN99的源。执行这命令不行哦~!

1. 用新立得软件包管理器来安装
2. 你先启动这个:http://forum.ubuntu.org.cn/viewtopic.php?t=50072&highlight=%E5%90%AF%E5%8A%A8%E5%99%A8,然后双击下载回来的词典(stardict官方网站多着呢),接着你就能解压到/usr/share/stardict/dic里面去了。完全图形操作。
3. 你要先在“添加/删除”里面打钩来安装。如果装完了“编程”里面没有,再说。另外,有很多python的IDE,你可以试一下,也是用“添加/删除”来安装。例如pyide
PHP是最好的语言!不服来战!
flashgg
帖子: 31
注册时间: 2007-05-22 4:56
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 flashgg » 2007-05-22 19:16

stlxv
你的QQ多少哦???
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#13

帖子 stlxv » 2007-05-22 19:21

flashgg 写了:stlxv
你的QQ多少哦???
看我资料
PHP是最好的语言!不服来战!
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#14

帖子 依寻依然 » 2007-05-22 19:22

huahua说的对,楼上是MM
Borders are meant to be crossed
flashgg
帖子: 31
注册时间: 2007-05-22 4:56
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 flashgg » 2007-05-22 19:28

非常非常非常感谢大家啊!!!!!!!!!!
我在源列表里添加了好几个网站的源,结果问题迎刃而解。
你们真是好人,我爱你们~!!!!

我觉得乌班图运行在非常低端的电脑上也没问题。。
回复

回到 “老旧版本支持”