libncurses5-dev 的包那里可以下载到?菜鸟求助!

为当前最终发行版之前的所有版本提供支持
回复
miter
帖子: 11
注册时间: 2007-05-19 16:19
送出感谢: 0
接收感谢: 0

libncurses5-dev 的包那里可以下载到?菜鸟求助!

#1

帖子 miter » 2007-05-23 0:26

libncurses5-dev 的包那里可以下载到?菜鸟求助!
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 andrew_t » 2007-05-23 1:33

代码: 全选

sudo apt-get install libncurses5-dev
miter
帖子: 11
注册时间: 2007-05-19 16:19
送出感谢: 0
接收感谢: 0

提示找不到文件包,有没有可以下载的包啊?我用的上ubuntu6.06版本的.

#3

帖子 miter » 2007-05-23 14:53

提示找不到文件包,有没有可以下载的包啊?我用的上ubuntu6.06版本的.
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#4

帖子 stlxv » 2007-05-24 1:15

你别听那家伙的,你直接开新立得软件包管理器来搜索吧
PHP是最好的语言!不服来战!
miter
帖子: 11
注册时间: 2007-05-19 16:19
送出感谢: 0
接收感谢: 0

#5

帖子 miter » 2007-05-24 21:15

oem@ubuntu:~/Desktop/zyt/uClinux-dist$ make menuconfig
config/mkconfig > config.in

make -C /home/oem/Desktop/zyt/uClinux-dist/config/scripts/lxdialog all
make[1]: Entering directory `/home/oem/Desktop/zyt/uClinux-dist/config/scripts/l xdialog'
/bin/sh: cc: command not found

>> Unable to find the Ncurses libraries.
>>
>> You must have Ncurses installed in order
>> to use 'make menuconfig'

make[1]: *** [ncurses] 错误 1
make[1]: Leaving directory `/home/oem/Desktop/zyt/uClinux-dist/config/scripts/lx dialog'
make: *** [menuconfig] 错误 2


What should i do?
miter
帖子: 11
注册时间: 2007-05-19 16:19
送出感谢: 0
接收感谢: 0

#6

帖子 miter » 2007-05-24 22:50

上面机是提示的错误,实在不行了,解决不了,那位高人帮下忙啊,要详细点说,我刚学习,懂的不多。
shuhill
帖子: 62
注册时间: 2007-04-20 13:05
送出感谢: 0
接收感谢: 0

#7

帖子 shuhill » 2007-05-25 16:18

自己下载个源码编译,什么都搞定了.
lx-kun
帖子: 21
注册时间: 2006-11-01 22:28
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 lx-kun » 2007-05-25 21:44

http://packages.ubuntu.com/
到这里搜索一下吧,选择相应的版本
回复

回到 “老旧版本支持”