Ubuntu里用eclipse好还是netbeans?

为当前最终发行版之前的所有版本提供支持
回复
kobecater000
帖子: 194
注册时间: 2006-05-04 20:00
送出感谢: 0
接收感谢: 0

Ubuntu里用eclipse好还是netbeans?

#1

帖子 kobecater000 » 2007-05-23 13:16

想弄个java的IDE,用VIM开发JAVA感觉效率不高,帮忙推荐一下
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xport » 2007-05-23 13:21

你要是开发Java GUI,用Eclipse和NetBeans都可以!不过Eclispe支持SWT好些,NetBeans支持Swing好些!

要是开发J2EE的应用,目前还是Eclipse要占些优势,但NetBeans也有J2EE开发的功能,也蛮好用的!

关键是要看LZ自己用的哪个舒服了!
其实我是一个演员!-http://blog.csdn.net/xport/
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#3

帖子 依寻依然 » 2007-05-23 13:26

您在win下用什么就用什么
Borders are meant to be crossed
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 juanzhewudi » 2007-05-23 13:26

既然你问这这种问题,那用netbeans吧.all in one的东西比较好入手些,至少不用自己去弄插件
pioneer
帖子: 6
注册时间: 2007-05-11 11:00
送出感谢: 0
接收感谢: 0

#5

帖子 pioneer » 2007-05-23 14:31

ECLIPSE!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2007-05-24 1:14

xport 写了:你要是开发Java GUI,用Eclipse和NetBeans都可以!不过Eclispe支持SWT好些,NetBeans支持Swing好些!

要是开发J2EE的应用,目前还是Eclipse要占些优势,但NetBeans也有J2EE开发的功能,也蛮好用的!

关键是要看LZ自己用的哪个舒服了!
开发Java GUI还是用netbeans快些,而且是快很多

visual editor慢死了
PHP是最好的语言!不服来战!
头像
lovewine
帖子: 1233
注册时间: 2006-03-25 10:36
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 lovewine » 2007-05-24 1:24

netbeans
网上憨豆,没错的
回复

回到 “老旧版本支持”