audacious无法播放wma

为当前最终发行版之前的所有版本提供支持
回复
Ericzhao82
帖子: 275
注册时间: 2006-07-05 16:47
送出感谢: 0
接收感谢: 0

audacious无法播放wma

#1

帖子 Ericzhao82 » 2007-05-23 20:15

audacious 版本1.2.1
我看了插件里面没有WMA的,我想自己安装插件也不会安装

现在audacious只能播放mp3 wav,其他什么也播放不了。

还有皮肤怎么换法?谢谢
头像
tsinghan
帖子: 1677
注册时间: 2005-12-23 19:20
送出感谢: 0
接收感谢: 0

#2

帖子 tsinghan » 2007-05-23 20:18

多搜索一下 论坛 你会发现你的问题都有解决办法的 而且不止一个帖子说过解决办法的。 完毕……
Ericzhao82
帖子: 275
注册时间: 2006-07-05 16:47
送出感谢: 0
接收感谢: 0

#3

帖子 Ericzhao82 » 2007-05-23 20:33

你还真说错了,国内国外都搜了,可能我太笨了,就是没解决。

不管怎么说,我是搜索了快一个小时后,实在不行才发问的
Ericzhao82
帖子: 275
注册时间: 2006-07-05 16:47
送出感谢: 0
接收感谢: 0

#4

帖子 Ericzhao82 » 2007-05-23 20:36

为了证明我是搜了1个小时的,我采了图了。

从7:30到8:36分,整一个小时。
附件
Screenshot-Google - Web History - Mozilla Firefox.png
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#5

帖子 stlxv » 2007-05-23 20:40

Ericzhao82 写了:你还真说错了,国内国外都搜了,可能我太笨了,就是没解决。

不管怎么说,我是搜索了快一个小时后,实在不行才发问的
你直接用“wma”作为关键字搜索这个论坛可能更好
PHP是最好的语言!不服来战!
头像
tsinghan
帖子: 1677
注册时间: 2005-12-23 19:20
送出感谢: 0
接收感谢: 0

#6

帖子 tsinghan » 2007-05-23 21:21

其实很简单 sudo apt-get install audacious-plugins audacious-plugins-extra 就OK了 里面包含 wma ogg flac等解码器

皮肤和winamp是一样的格式 互用 下载后 放到 /usr/share/audacious/skins 里面就OK了

:lol:
Ericzhao82
帖子: 275
注册时间: 2006-07-05 16:47
送出感谢: 0
接收感谢: 0

#7

帖子 Ericzhao82 » 2007-05-23 22:48

tsinghan 写了:其实很简单 sudo apt-get install audacious-plugins audacious-plugins-extra 就OK了 里面包含 wma ogg flac等解码器

皮肤和winamp是一样的格式 互用 下载后 放到 /usr/share/audacious/skins 里面就OK了

:lol:
OK了

多谢了。

很少搞X,外行呀,嘿嘿
2001xk
帖子: 13
注册时间: 2007-01-30 22:54
送出感谢: 0
接收感谢: 0

我的是1.35的是不是版权问题阿??还是不行!!

#8

帖子 2001xk » 2007-10-12 21:17

Ericzhao82 写了:
tsinghan 写了:其实很简单 sudo apt-get install audacious-plugins audacious-plugins-extra 就OK了 里面包含 wma ogg flac等解码器

皮肤和winamp是一样的格式 互用 下载后 放到 /usr/share/audacious/skins 里面就OK了

:lol:
OK了

多谢了。

很少搞X,外行呀,嘿嘿
tom@ubuntu-tom:~$ sudo apt-get install audacious-plugins audacious-plugins-extra
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
audacious-plugins 已经是最新的版本了。
audacious-plugins-extra 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。

插件的首选项是灰色的。
kongfanqi
帖子: 3
注册时间: 2009-06-19 15:59
送出感谢: 0
接收感谢: 0

Re:

#9

帖子 kongfanqi » 2009-06-20 11:03

Ericzhao82 写了:
tsinghan 写了:其实很简单 sudo apt-get install audacious-plugins audacious-plugins-extra 就OK了 里面包含 wma ogg flac等解码器

皮肤和winamp是一样的格式 互用 下载后 放到 /usr/share/audacious/skins 里面就OK了

:lol:
OK了

多谢了。

很少搞X,外行呀,嘿嘿
我的还是不能正常播放啊,断断续续的
头像
小普林斯
帖子: 707
注册时间: 2009-04-14 13:18
送出感谢: 0
接收感谢: 0

Re: audacious无法播放wma

#10

帖子 小普林斯 » 2009-06-20 11:43

:em06 我的可以播放啊,没用过什么别的设置……
头像
rapistor
帖子: 1982
注册时间: 2009-01-19 15:09
送出感谢: 4 次
接收感谢: 8 次

Re: audacious无法播放wma

#11

帖子 rapistor » 2009-06-20 12:15

不能播放就自己下载源码安装,比系统自带的好。
一个明显区别就是系统自带的APE解码有问题,编辑后的解码正常。下载mac-3.99-u4-b5.tar.gz audacious-mac_0.3.10-1_i386.deb audacious-plugins-1.5.1.tgz,顺序安装。
具体请看Audacious不能播放部分APE的解决方法 [/url]viewtopic.php?f=74&t=196503&start=0
坚守在linux的天堂!
回复

回到 “老旧版本支持”