ubuntu 安装编译环境问题 求助

为当前最终发行版之前的所有版本提供支持
回复
linguiniao
帖子: 1
注册时间: 2007-05-24 9:34
送出感谢: 0
接收感谢: 0

ubuntu 安装编译环境问题 求助

#1

帖子 linguiniao » 2007-05-24 9:56

sudo apt-get install build-essential
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
build-essential: 依赖: libc6-dev 但是它将不会被安装 或
libc-dev
依赖: g++ (>= 4:4.0) 但是它将不会被安装
E: 无法安装的软件包

我刚刚装上这个 系统,然后安装了中文支持 ,接着装的这个 ,这样 的问题怎么解决? 多谢!!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-05-24 11:02

新立得软件包管理器,更新,然后选择这个软件包来安装
PHP是最好的语言!不服来战!
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2007-05-24 17:51

源设好没?
回复

回到 “老旧版本支持”