当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用putty或ssh工具连接服务器时,怎么让服务器上的中文文件名正常显示?
帖子发表于 : 2007-05-25 19:36 

注册: 2007-04-13 15:59
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-25 20:40 
头像

注册: 2005-09-22 10:15
帖子: 570
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
好久不用windows了,我猜是编码的问题,找找看有没有编码设置的地方?


_________________
空手把锄头,步行骑水牛;人在桥上过,人流水不流。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-26 0:55 

注册: 2007-04-04 21:47
帖子: 5
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
用PuTTY连Ubuntu的SSH出现乱码的处理
http://blog.hnce.net/post/ubuntu_linux_putty_ssh.html


解决方法如下:
1、打开PuTTY主程序。选择window-〉Appearance-〉Font settings-〉点击Change.按钮,字体中选择“新宋体”
2、在window-〉Appearance-〉Translation里面有有一个Received data assumed to be in which character set下拉选择的,选择“UTF-8”
3、回到Session项,点击Save。。。

呵呵。乱码不见了。。。看到的是工整的中文了。。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-28 8:59 

注册: 2007-04-13 15:59
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
非常感谢slick兄弟,可以看到中文了。 :D


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-28 9:48 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
ssh的还没说,
道理一样吧,可是不知道哪改。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译