为什么我的mplayer不能装?

为当前最终发行版之前的所有版本提供支持
回复
liq2005liq
帖子: 16
注册时间: 2007-04-27 19:18
送出感谢: 0
接收感谢: 0

为什么我的mplayer不能装?

#1

帖子 liq2005liq » 2007-05-26 11:38

liq@liq-desktop:~$ sudo apt-get install mplayer
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
软件包 mplayer 是一个由下面的软件包提供的虚拟软件包:
mplayer-nogui 1:1.0-pre7cvs20050716-0.1ubuntu9.1
mplayer-k6 1:1.0-pre7cvs20050716-0.1ubuntu9.1
mplayer-586 1:1.0-pre7cvs20050716-0.1ubuntu9.1
mplayer-386 1:1.0-pre7cvs20050716-0.1ubuntu9.1
mplayer-custom 1:1.0-pre5-0.6ubuntu1
请您明确地选择一个来进行安装。
E: 软件包 mplayer 还没有可供安装的候选者
liq@liq-desktop:~$
头像
wjs272
帖子: 775
注册时间: 2007-04-17 13:32
来自: 上海理工大学
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 wjs272 » 2007-05-26 12:58

可能是你的安装源里有好几个mplayer
sudo gedit /etc/apt/source.list
更改安装源就行了
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zhan » 2007-05-26 13:09

选择他提供的那个列表中的一个安装。
提示都那么清楚了.....

估计你的还是 dapper 的版本。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
蛋壳羊
帖子: 113
注册时间: 2006-11-04 19:56
送出感谢: 0
接收感谢: 0

#4

帖子 蛋壳羊 » 2007-05-26 14:29

选一个386的装呗
回复

回到 “老旧版本支持”