[问题]编译

为当前最终发行版之前的所有版本提供支持
回复
error5566
帖子: 68
注册时间: 2007-05-07 9:14
来自: 广东广州/东莞
送出感谢: 0
接收感谢: 0
联系:

[问题]编译

#1

帖子 error5566 » 2007-05-26 16:33

./configure时,提示

代码: 全选

checking for GLIB... no
no
configure: error:

You must have the GLib 2.0 development headers installed to build.
error5566
帖子: 68
注册时间: 2007-05-07 9:14
来自: 广东广州/东莞
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 error5566 » 2007-05-26 16:58

代码: 全选

checking for GTK... no
no
configure: error:

You must have the GTK+ 2.0 development headers installed to compile Pidgin.
If you only want to build Finch then specify --disable-gtkui when running configure.
xmoke
帖子: 193
注册时间: 2007-02-01 13:01
送出感谢: 0
接收感谢: 0

#3

帖子 xmoke » 2007-05-26 17:17

sudo apt-get install libglib2.0-0-dev
sudo apt-get install libgtk2.0-dev
error5566
帖子: 68
注册时间: 2007-05-07 9:14
来自: 广东广州/东莞
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 error5566 » 2007-05-26 17:36

谢谢楼上的~~
回复

回到 “老旧版本支持”