apt-get 发生的GPG错误

为当前最终发行版之前的所有版本提供支持
回复
tzredhat
帖子: 13
注册时间: 2006-02-24 17:00
送出感谢: 0
接收感谢: 0

apt-get 发生的GPG错误

#1

帖子 tzredhat » 2007-05-27 1:26

apt-get update发生如下错误:
W: GPG error: http://ubuntu.csie.ntu.edu.tw feisty-security Release: 下列签名无效: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: 您可能需要运行 apt-get update 来解决这些问题
请问怎么解决啊?谢谢!
头像
fanhe
帖子: 2357
注册时间: 2007-03-24 23:45
送出感谢: 0
接收感谢: 9 次

#2

帖子 fanhe » 2007-05-27 3:14

头像
pt0079
帖子: 82
注册时间: 2007-02-07 17:53
来自: SEU_Radio
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 pt0079 » 2007-05-27 11:12

貌似楼上的解决方案行不通
发生的问题是密钥失效而不是没有公钥
tzredhat
帖子: 13
注册时间: 2006-02-24 17:00
送出感谢: 0
接收感谢: 0

#4

帖子 tzredhat » 2007-05-27 12:04

确实是的,楼上的解决方案行不通。
452490334
帖子: 14
注册时间: 2007-05-31 0:44
送出感谢: 0
接收感谢: 0

#5

帖子 452490334 » 2007-06-01 0:08

我也出现这个问题了。。
回复

回到 “老旧版本支持”