如何删除openoffice?

为当前最终发行版之前的所有版本提供支持
头像
zhujie
帖子: 22
注册时间: 2007-05-06 8:59
送出感谢: 0
接收感谢: 0
联系:

如何删除openoffice?

#1

帖子 zhujie » 2007-05-27 9:51

装了dapper,用的是liveCD,
想要一个小一点的系统,好好的研究一下,
所以就想把用不到的那些软件都删掉,
毕竟小一点的系统比较好研究,
我只是用ubuntu写程序,OO用不到,

代码: 全选

sudo apt-get remove 
去删OO没得手,
还google到几种方法,都不是dapper下面的,心存顾虑,没有去尝试,
请问大家有什么方法可以删掉OO,
并且删掉之后用

代码: 全选

sudo apt-get check
会显示正常
:D
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-05-27 10:30

在新立得里面标记删除
Borders are meant to be crossed
头像
zhujie
帖子: 22
注册时间: 2007-05-06 8:59
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zhujie » 2007-05-27 11:33

这是第一反应,有依赖关系,没有用
楼上的试过么?
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#4

帖子 依寻依然 » 2007-05-27 11:52

如果您不确定依赖关系,那么用添加删除程序,找到办公,然后选择删除
Borders are meant to be crossed
头像
zhujie
帖子: 22
注册时间: 2007-05-06 8:59
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zhujie » 2007-05-27 12:02

没得手,告诉我要换更高级的软件管理器。
难道要用管理员权限启动新立得?
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#6

帖子 依寻依然 » 2007-05-27 12:18

哎,想让您用GUI来卸载,结果……
还是CLI来吧:

代码: 全选

sudo apt-get remove openoffice.org
Borders are meant to be crossed
头像
zhujie
帖子: 22
注册时间: 2007-05-06 8:59
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 zhujie » 2007-05-27 12:30

Reading package lists... Done
Building dependency tree... Done
The following packages will be REMOVED:
openoffice.org ubuntu-desktop
0 upgraded, 0 newly installed, 2 to remove and 129 not upgraded.
Need to get 0B of archives.
After unpacking 65.5kB disk space will be freed.
65.5K ?
头像
zhujie
帖子: 22
注册时间: 2007-05-06 8:59
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 zhujie » 2007-05-27 12:33

Cannot remove 'openoffice.org-impress'

One or more applications depend on 'openoffice.org-impress'. To remove 'openoffice.org-impress' and the dependent applications, please switch to the advanced software manager.
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#9

帖子 依寻依然 » 2007-05-27 12:35

在输入完毕了sudo apt-get remove openoffice.org,按两下tab键,您可以看到你想卸载的。
您可以remove openoffice.org-*
以前鄙人卸载是用的sudo apt-get remove openoffice.org,您的这个65K问题鄙人没有见过
Borders are meant to be crossed
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#10

帖子 stlxv » 2007-05-27 12:47

新立得软件包管理器,用力删
PHP是最好的语言!不服来战!
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#11

帖子 依寻依然 » 2007-05-27 12:55

stlxv 写了:新立得软件包管理器,用力删
一开始就推荐这个方法,楼主不敢用力删 :shock:
Borders are meant to be crossed
头像
zhujie
帖子: 22
注册时间: 2007-05-06 8:59
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 zhujie » 2007-05-27 13:20

sorry, but I cannot type Chinese character now
really have tried it for several times
how to deal with this warning message?
附件
Screenshot-gnome-app-install.png
orionline
帖子: 40
注册时间: 2007-04-22 17:14
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 orionline » 2007-05-27 13:26

帮顶,楼上两位高手要负责到底哦,我也想弄掉OO :wink:
头像
zhujie
帖子: 22
注册时间: 2007-05-06 8:59
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 zhujie » 2007-05-27 13:30

solved!
:D
thank you ~
附件
Screenshot-Synaptic Package Manager .png
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#15

帖子 依寻依然 » 2007-05-27 13:33

还是新立得好,分析依赖一流强劲
加什么参数卸载都快忘到十万八千里了 :D
Borders are meant to be crossed
回复

回到 “老旧版本支持”