CPU 448MHz 内存 64M 硬盘 3.81G 可以安装 ubuntu吗?

为当前最终发行版之前的所有版本提供支持
回复
qiu_923
帖子: 250
注册时间: 2007-05-06 10:39
送出感谢: 0
接收感谢: 0

CPU 448MHz 内存 64M 硬盘 3.81G 可以安装 ubuntu吗?

#1

帖子 qiu_923 » 2007-05-27 17:35

RT
现有一老本本,可以安装纯命令行系统吗
运行起来怎么样?
头像
avrildidi
帖子: 179
注册时间: 2007-04-25 15:56
送出感谢: 0
接收感谢: 0

#2

帖子 avrildidi » 2007-05-27 17:52

纯文本界面可以...
diabloquk
帖子: 21
注册时间: 2007-05-23 21:37
送出感谢: 0
接收感谢: 0

#3

帖子 diabloquk » 2007-05-28 13:49

装图形会累死你,建议你装WIN98。
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#4

帖子 ltkun » 2007-05-28 14:22

可以的我cpu比你的更差 内存比你的大点
你可以上x的 我x下面 开个浏览器也没有50M的 装openbox 浏览器用dillo
头像
Lejcey
帖子: 105
注册时间: 2005-08-18 22:24
来自: 广东省中山市
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Lejcey » 2007-05-28 22:02

启动就要100M的内存,还不说运行别的,这个配置win98都慢死……我有个同学就是这个配置,IBM的老本本,装win98,开个QQ就要好几分钟,他还装个瑞星…………狂汗…………
只有当一个人全面了解自己后,他才会知道自己需要的是什么。
同理,只有当一个人全面了解linux以后,他才会知道自己需要的linux软件是什么。
baidongyi
帖子: 212
注册时间: 2005-07-12 7:58
送出感谢: 0
接收感谢: 0

#6

帖子 baidongyi » 2007-05-28 22:19

NO X is OK
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

#7

帖子 tommy007 » 2007-05-29 1:09

别用X = =
lypat2008
帖子: 201
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#8

帖子 lypat2008 » 2007-05-29 8:47

DSL
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#9

帖子 ltkun » 2007-06-02 9:45

我说一下我的垃圾本本进x的内存吧 3xM
开个dillo xterm screen 也就4xM
头像
lazyhaha
帖子: 17
注册时间: 2007-05-26 11:57
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 lazyhaha » 2007-06-12 20:56

建议装个RedHat9
free is good
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#11

帖子 skyx » 2007-06-12 20:59

ubuntu server 应该可以
no security measure is worth anything if an attacker has physical access to the machine
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#12

帖子 xhy » 2007-06-13 4:24

Gentoo+Fvwm估计没问题
有人这个配置还开berly了
目前负债150多万
冰封尘
帖子: 162
注册时间: 2005-04-09 7:23
来自: 云南
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 冰封尘 » 2007-06-13 6:25

fluxbox或者fvwm都可以。

PS:内存128M装gnome的人漂过。
tandywei
帖子: 10
注册时间: 2007-06-12 17:47
送出感谢: 0
接收感谢: 0

#14

帖子 tandywei » 2007-06-13 10:47

装个FREEBSD吧。。。实用
头像
aqua203
帖子: 283
注册时间: 2007-03-01 21:04
来自: 福建
送出感谢: 0
接收感谢: 0

#15

帖子 aqua203 » 2007-06-13 12:22

DSL或Puppy应该没有问题,推荐Puppy,中文问题得自己解决。
要不就不装X了,也可以做很多事,上网浏览w3m,links都可以..
回复

回到 “老旧版本支持”