当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : lenovo r60安装ubuntu 7后安装显卡,ATI x1300,现在进不去x界面!谁来帮帮我?
帖子发表于 : 2007-05-28 8:31 

注册: 2006-11-29 12:24
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
安装过程都很顺利,也按论坛配置设好源(台湾的,很快),更新、java都安装完毕,突然看坛子里有个显卡驱动安装教程,按照上面一步一步设置也很正常,但到了最后一步修改xorg.conf后,重启后就进不去x了,在baidu上搜索了一遍,看到有文章提到好像不支持ATI x1300显卡,请问是不是这样?我想试试3d桌面是否必须先安装显卡驱动?
我没有备份xorg。conf,如果用光盘启动进x后备份xorg。conf能否将备份后的还原到现在的xorg。conf?
谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-28 8:38 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
进入命令行模式并登录,输入sudo dpkg-reconfigure xserver-xorg。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-28 9:27 

注册: 2006-10-04 22:10
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
把你的xorg.conf贴出来看看


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-28 19:39 

注册: 2006-11-29 12:24
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
输入sudo dpkg-reconfigure xserver-xorg后是配置显卡模式吧,在安装驱动的时候配置过一遍,
但在命令提示符下输入sudo dpkg-reconfigure xserver-xorg后只能看到第一个界面,让选ATI 或flgx等的画面,下一步后的画面就是花屏了,现在我该怎么办呢?
另,我在命令提示符下如何编辑xorg。conf?如果将后面添加的删除是否就能进入x呢?
多谢了!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-28 21:16 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
R60都烙上lenovo的标签了啊,看来我赶不上了。
在命令行下用vi编辑xorg.conf,把你改过的再改回来,应该没问题的,因为你之前也没问题。
以后记得做之前备份。


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-29 0:24 

注册: 2006-11-29 12:24
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
虽然印上了lenovo,但我觉得质量还行,
我明天试试你的方法,多谢了!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-29 3:32 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
尽量用nano,比较简单,vi初学者肯定不会。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-31 10:48 

注册: 2006-11-29 12:24
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
参考http://forum.ubuntu.org.cn/viewtopic.php?t=40830
的方法,在执行到“sudo sed -i -e 's/"ati"/"fglrx"/' /etc/X11/xorg.conf ”,的时候出现错误,
提示“can't read /etc/X11/xorg.conf : NO such file or directory”
现在该怎么办?
看到了这个帖子后,还没有用vi编辑,
不管能否解决,先感谢楼上几位的解答了!
:P


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-31 17:28 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
X1300么……


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-31 18:18 

注册: 2006-11-29 12:24
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
对啊,x1300


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-06-11 23:14 

注册: 2007-06-05 19:26
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的也是X1300,已经五天了,重装了三十多次系统了。。。。。。。到底X1300这款显卡有没有戏呢


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-06-12 0:57 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
ezeerb 写道:
我的也是X1300,已经五天了,重装了三十多次系统了。。。。。。。到底X1300这款显卡有没有戏呢


三十多次……,佩服佩服


装是可以的,照wiki里面的方法设置一遍就可以了


就试ATI显卡的那一段,非常经典的


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译