[问题]各位有在kubuntu上运行globs的吗?

为当前最终发行版之前的所有版本提供支持
回复
seafrog
帖子: 66
注册时间: 2006-05-02 12:39
来自: 中国
送出感谢: 0
接收感谢: 0

[问题]各位有在kubuntu上运行globs的吗?

#1

帖子 seafrog » 2007-05-28 13:19

如题
我先
apt-get install build-essential subversion scons
apt-get install libsdl-image1.2-dev libsqlite0-dev libsqlite3-0 libsqlite3-dev python-gnome2-dev python-gtk2-dev python2.4-opengl x11proto-gl-dev libgtk2.0-dev python2.4-pysqlite2 freeglut-dev

svn co https://svn.sourceforge.net/svnroot/globs/globs/trunk globs
svn co https://svn.sourceforge.net/svnroot/...nchmarks/trunk
用scons安装,打好补丁,设置 prefix为/usr
但运行globs时会报错:
Traceback (most recent call last):
File "/usr/bin/globs", line 28, in ?
from Globs import app
File "/usr/lib/python2.4/site-packages/Globs/app.py", line 27, in ?
import main_win
File "/usr/lib/python2.4/site-packages/Globs/main_win.py", line 25, in ?
import gtk.glade
ImportError: No module named glade
请问怎么解决这个问题啊?我又装了 glade 和 glade-gnome 也不行。难道是python2.4的 bug?!
回复

回到 “老旧版本支持”