当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : usb硬盘安装ubuntu 苦恼问题
帖子发表于 : 2007-05-28 13:47 

注册: 2007-05-26 22:34
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
小弟有一台笔记本 因原本分区都以完成不想去破坏掉 所以想把UBUNTU安装在USB硬盘上,小弟本本硬盘是sata的 usb硬盘是 ata 40g 在上面划分20给了ubuntu 用live cd引导识别出来的是 /dev/sdb 和/hd1,0 故我把grub安装在hd1,0上并 安照网上指示修改了/boot/grub/menu.lst 里所有hd1,0换乘hd0,0 并用usb启动 但是总是在出现grub字样后就不动了 这是这么回事?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-28 15:48 

注册: 2007-05-19 11:57
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
你的情况和我很相似,不过我是直接用7.04 alternative cd, boot后,字符模式安装,装在移动硬盘上,安装之后什么都没作,就可以usb启动进ubuntu,现在的问题就是不太稳定,有的时候启动会失败,但是如果进一次winxp,重新启动就可以一切正常


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-28 17:54 

注册: 2007-05-26 22:34
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我刚刚把移动硬盘装在台式机上,尽然奇迹般的grub引导成功了。就是运行太慢 而装回本本死活不行 有时候干脆给我提示没有找到系统 这个到底是为啥啊!!!我要疯掉了 还有7.04 alternative cd是那个啥? 能给个地址下载嘛? google貌似搜不到iso.还有我这里的盘貌似找不到字符安装模式菜单。。我刚刚玩ubuntu 表笑我


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-29 21:37 

注册: 2007-05-21 22:03
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
估计是你的移动硬盘供电问题吧
有些移动硬盘的usb 线是一分二的,据说是把两个usb口都接上,以提供额外的电源供应硬盘

可能是这样
笔记本u口供电会不会跟你使用电池而没外接电源有关~~
我穷人,没什么机会用本本

猜而已


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-04 23:08 

注册: 2007-05-19 11:57
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
angel520 写道:
我刚刚把移动硬盘装在台式机上,尽然奇迹般的grub引导成功了。就是运行太慢 而装回本本死活不行 有时候干脆给我提示没有找到系统 这个到底是为啥啊!!!我要疯掉了 还有7.04 alternative cd是那个啥? 能给个地址下载嘛? google貌似搜不到iso.还有我这里的盘貌似找不到字符安装模式菜单。。我刚刚玩ubuntu 表笑我

好像是alternate,我打错了...
是字符模式的安装光盘,应该和desktop一样,只是安装的过程是字符界面,没有图形界面而已


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译