安装更新的过程中,为什么每次都出现这么多的错误 ?如何解决呢?

为当前最终发行版之前的所有版本提供支持
回复
yzty
帖子: 3
注册时间: 2007-05-26 11:06
送出感谢: 0
接收感谢: 0

安装更新的过程中,为什么每次都出现这么多的错误 ?如何解决呢?

#1

帖子 yzty » 2007-05-28 16:26

E: python2.5: 子进程·post-installation script·返回了错误号·139
E: python: 依赖关系问题 - 仍未被配置
E: devhelp: 子进程·post-installation script·返回了错误号·139
E: hwdb-client-common: 依赖关系问题 - 仍未被配置
E: hwdb-client-gnome: 依赖关系问题 - 仍未被配置
E: kshisen: 子进程·post-installation script·返回了错误号·139
E: python-gdbm: 依赖关系问题 - 仍未被配置
E: sun-java6-bin: 子进程·post-installation script·返回了错误号·139
E: unattended-upgrades: 依赖关系问题 - 仍未被配置
E: xchat-gnome-common: 子进程·post-installation script·返回了错误号·139
E: xchat-gnome: 依赖关系问题 - 仍未被配置
E: mplayer: 子进程·post-installation script·返回了错误号·139
E: mplayer-fonts: 依赖关系问题 - 仍未被配置
E: mplayer-skin-blue: 依赖关系问题 - 仍未被配置
头像
wjs272
帖子: 775
注册时间: 2007-04-17 13:32
来自: 上海理工大学
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 wjs272 » 2007-05-28 16:30

一般情况下都是更新源的问题,cn99的源就老出问题的
换个源试试
回复

回到 “老旧版本支持”