[color=darkred][size=24][问题]无法在/usr/bin 文件执行写的命令[/size][/col

为当前最终发行版之前的所有版本提供支持
回复
shi_shi3818
帖子: 21
注册时间: 2007-05-27 15:52
来自: 陕西
送出感谢: 0
接收感谢: 0

[color=darkred][size=24][问题]无法在/usr/bin 文件执行写的命令[/size][/col

#1

帖子 shi_shi3818 » 2007-05-28 19:37

菜鸟求救!!!
我刚刚装了ubuntu7.04,想学学,但现在遇到一个大问题,无法上网。
我是校园网用户,上网必须通过锐捷认证。在网上查了好久,好像是说需要xrgsu和libpcap.so.0.6.2,然后将xrgsu复制到/usr/bin 下 ,把libpcap.so.0.6.2 复制到/usr /lib 下 。但是我将xrgsu复制以后,来到/usr/bin 以后却无法执行粘贴命令。
因为我是菜鸟,希望各位前辈能帮帮我!!!
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-05-28 19:41

sudo cp xxxxxxxx /usr/bin/xxxxxxx
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
stlxv
论坛版主
帖子: 8274
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: [color=darkred][size=24][问题]无法在/usr/bin 文件执行写的命令[/size][

#3

帖子 stlxv » 2007-05-28 20:16

shi_shi3818 写了:菜鸟求救!!!
我刚刚装了ubuntu7.04,想学学,但现在遇到一个大问题,无法上网。
我是校园网用户,上网必须通过锐捷认证。在网上查了好久,好像是说需要xrgsu和libpcap.so.0.6.2,然后将xrgsu复制到/usr/bin 下 ,把libpcap.so.0.6.2 复制到/usr /lib 下 。但是我将xrgsu复制以后,来到/usr/bin 以后却无法执行粘贴命令。
因为我是菜鸟,希望各位前辈能帮帮我!!!
别用xrgsu,用xsupplicant
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”