新里的软件包管理器 的问题

为当前最终发行版之前的所有版本提供支持
回复
xiongdiqings
帖子: 102
注册时间: 2007-05-21 17:28
送出感谢: 0
接收感谢: 0

新里的软件包管理器 的问题

#1

帖子 xiongdiqings » 2007-05-28 20:28

我打开 新立德的的时候出现了:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. E:
_cache->open() failed, please report.

请问这是怎么回事?????
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-05-28 20:33

dpkg --configure -a
PHP是最好的语言!不服来战!
xiongdiqings
帖子: 102
注册时间: 2007-05-21 17:28
送出感谢: 0
接收感谢: 0

#3

帖子 xiongdiqings » 2007-05-28 20:50

郁闷,我在终端输入后 说要超级管理员权限!!!! 怎么办 望前辈支招
oylb
帖子: 41
注册时间: 2006-01-10 11:35
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 oylb » 2007-05-28 20:53

xiongdiqings 写了:郁闷,我在终端输入后 说要超级管理员权限!!!! 怎么办 望前辈支招
...前面加sudo阿
xiongdiqings
帖子: 102
注册时间: 2007-05-21 17:28
送出感谢: 0
接收感谢: 0

#5

帖子 xiongdiqings » 2007-05-28 21:02

谢谢大侠了 我改用sudo命令搞定了
回复

回到 “老旧版本支持”