关于一些错误

为当前最终发行版之前的所有版本提供支持
回复
头像
老皮
帖子: 88
注册时间: 2006-10-02 10:46
送出感谢: 0
接收感谢: 0

关于一些错误

#1

帖子 老皮 » 2007-05-29 22:53

在安装软件或添加源是总会出现“XXXX子进程XXXX返回一个错误号 1”的问题,还有以下的情况:

E: python-twisted-words: 子进程·post-installation script·返回了错误号·1
E: python-twisted: 依赖关系问题 - 仍未被配置
E: ardour: 依赖关系问题 - 仍未被配置
E: ubuntustudio-audio: 依赖关系问题 – 仍未被配

请问这要如何解决?谢了!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-05-30 1:52

用新立得软件包管理器
PHP是最好的语言!不服来战!
头像
老皮
帖子: 88
注册时间: 2006-10-02 10:46
送出感谢: 0
接收感谢: 0

#3

帖子 老皮 » 2007-05-30 8:47

stlxv 写了:用新立得软件包管理器
stlxv兄,经常得到您的帮助,非常感谢!
用新立得安装也一样,会不会如一些帖上所说是软件源的问题?现在是逢安装软件必定出现这样情况.
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#4

帖子 avauntage » 2007-05-30 9:41

试试:

代码: 全选

sudo apt-get install -f


不成就删除出错的包:

代码: 全选

sudo apt-get remove --purge python-twisted
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
回复

回到 “老旧版本支持”