救命啊 ubuntu装了两天 愣是没装上

为当前最终发行版之前的所有版本提供支持
donglangjohn
帖子: 36
注册时间: 2007-05-26 21:58
送出感谢: 0
接收感谢: 0

救命啊 ubuntu装了两天 愣是没装上

#1

帖子 donglangjohn » 2007-05-30 9:13

VIA P4X266的主板
40G硬盘
DDR 256内存
GF2 64M显卡

安装过程
1。光驱启动 选择中文 开始安装
2。用ubuntu的gnome分区管理进行分区 ext3 10G swap 1g 其余的为逻辑分区
3。正式安装
问题出现了 有时是没反映 有时是安装到一定的程度就不行了 (硬盘和光驱都不转了)
希望有高手指教
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 Tenyears » 2007-05-30 10:05

用 liveCD试过吗?

或者硬盘安装试试
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
donglangjohn
帖子: 36
注册时间: 2007-05-26 21:58
送出感谢: 0
接收感谢: 0

#3

帖子 donglangjohn » 2007-05-30 10:33

光盘是邮寄过来的 那个应该是liveCD吧(别骂我)
希望有人指点 这两天真的快疯了
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#4

帖子 RegentW » 2007-05-30 11:09

lz只有256内存,建议改用xubuntu吧
Core i5, 512G + SSD 20G, DDRIII 8G
kernel.lv
帖子: 3
注册时间: 2007-05-30 21:36
送出感谢: 0
接收感谢: 0

#5

帖子 kernel.lv » 2007-05-31 14:41

did you install 6.06?if it is 6.06,you can not use zh.it just suport english.
Hackevin
帖子: 20
注册时间: 2006-10-04 22:10
送出感谢: 0
接收感谢: 0

#6

帖子 Hackevin » 2007-05-31 15:33

不要选中文,选了英文然后update
donglangjohn
帖子: 36
注册时间: 2007-05-26 21:58
送出感谢: 0
接收感谢: 0

#7

帖子 donglangjohn » 2007-05-31 16:45

英文版的也试过了 安装到25%左右时就没反映了 (硬盘 光驱都不转了)
难道是256内存还小 (硬盘没问题 刚买的)
头像
jupengfei
帖子: 1258
注册时间: 2006-10-31 11:02
来自: Beijing
送出感谢: 0
接收感谢: 0

Re: 救命啊 ubuntu装了两天 愣是没装上

#8

帖子 jupengfei » 2007-05-31 17:10

donglangjohn 写了:VIA P4X266的主板
40G硬盘
DDR 256内存
GF2 64M显卡

安装过程
1。光驱启动 选择中文 开始安装
2。用ubuntu的gnome分区管理进行分区 ext3 10G swap 1g 其余的为逻辑分区
3。正式安装
问题出现了 有时是没反映 有时是安装到一定的程度就不行了 (硬盘和光驱都不转了)
希望有高手指教


估计不是不转
是你没耐性
复制文件的时间长啊
图片
我也喜欢蓝妹妹......
donglangjohn
帖子: 36
注册时间: 2007-05-26 21:58
送出感谢: 0
接收感谢: 0

#9

帖子 donglangjohn » 2007-05-31 17:18

哦 那么硬盘和光驱的灯都不闪了 键盘和鼠标都没反映了 这个也正常??? :roll:
头像
zydbeckham
帖子: 140
注册时间: 2007-05-26 15:04
送出感谢: 0
接收感谢: 0

#10

帖子 zydbeckham » 2007-05-31 18:12

有没有网络?如果硬件没有问题的话(有的硬件太老或者BIOS不支持linux)
我以前就是主板BIOS和linux不兼容,后来更新bios后才可以。
要是没问题的话装的时候选繁体中文,升级的源直接是台湾的,不用改什么了。
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 asky800 » 2007-05-31 18:21

via的兼容问题吧?
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

#12

帖子 cheno » 2007-05-31 18:34

当安装到80%左右,会下载语言文件的,可能要很长的时间,可以点“忽略”。
感受Ubuntu!
donglangjohn
帖子: 36
注册时间: 2007-05-26 21:58
送出感谢: 0
接收感谢: 0

#13

帖子 donglangjohn » 2007-05-31 20:27

via 已经不对我的板板提供biso更新了
公司里的机器我也试过了 (比我的机器好多了) 也是同样的现象 很是奇怪啊
难道跟我个人还有关系????
holddreams
帖子: 198
注册时间: 2007-05-06 0:53
送出感谢: 0
接收感谢: 0

#14

帖子 holddreams » 2007-05-31 21:11

用硬盘安装试试了,
有时要等很久的,灯啥的都不亮,
过会就好了继续装了。
donglangjohn
帖子: 36
注册时间: 2007-05-26 21:58
送出感谢: 0
接收感谢: 0

#15

帖子 donglangjohn » 2007-05-31 22:15

我试试吧 快疯了 不是说安的时间不长吗 :em96
回复

回到 “老旧版本支持”