当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 救命啊 ubuntu装了两天 愣是没装上
帖子发表于 : 2007-05-30 9:13 

注册: 2007-05-26 21:58
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
VIA P4X266的主板
40G硬盘
DDR 256内存
GF2 64M显卡

安装过程
1。光驱启动 选择中文 开始安装
2。用ubuntu的gnome分区管理进行分区 ext3 10G swap 1g 其余的为逻辑分区
3。正式安装
问题出现了 有时是没反映 有时是安装到一定的程度就不行了 (硬盘和光驱都不转了)
希望有高手指教


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-30 10:05 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
用 liveCD试过吗?

或者硬盘安装试试


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-30 10:33 

注册: 2007-05-26 21:58
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
光盘是邮寄过来的 那个应该是liveCD吧(别骂我)
希望有人指点 这两天真的快疯了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-30 11:09 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
lz只有256内存,建议改用xubuntu吧


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-31 14:41 

注册: 2007-05-30 21:36
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
did you install 6.06?if it is 6.06,you can not use zh.it just suport english.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-31 15:33 

注册: 2006-10-04 22:10
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
不要选中文,选了英文然后update


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-31 16:45 

注册: 2007-05-26 21:58
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
英文版的也试过了 安装到25%左右时就没反映了 (硬盘 光驱都不转了)
难道是256内存还小 (硬盘没问题 刚买的)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 救命啊 ubuntu装了两天 愣是没装上
帖子发表于 : 2007-05-31 17:10 
头像

注册: 2006-10-31 11:02
帖子: 1258
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
donglangjohn 写道:
VIA P4X266的主板
40G硬盘
DDR 256内存
GF2 64M显卡

安装过程
1。光驱启动 选择中文 开始安装
2。用ubuntu的gnome分区管理进行分区 ext3 10G swap 1g 其余的为逻辑分区
3。正式安装
问题出现了 有时是没反映 有时是安装到一定的程度就不行了 (硬盘和光驱都不转了)
希望有高手指教


估计不是不转
是你没耐性
复制文件的时间长啊


_________________
图片
我也喜欢蓝妹妹......


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-31 17:18 

注册: 2007-05-26 21:58
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
哦 那么硬盘和光驱的灯都不闪了 键盘和鼠标都没反映了 这个也正常??? :roll:


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-31 18:12 
头像

注册: 2007-05-26 15:04
帖子: 140
送出感谢: 0 次
接收感谢: 0 次
有没有网络?如果硬件没有问题的话(有的硬件太老或者BIOS不支持linux)
我以前就是主板BIOS和linux不兼容,后来更新bios后才可以。
要是没问题的话装的时候选繁体中文,升级的源直接是台湾的,不用改什么了。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-05-31 18:21 

注册: 2006-08-30 11:16
帖子: 477
地址: 广东阳春
送出感谢: 0 次
接收感谢: 0 次
via的兼容问题吧?


_________________
http://hi.baidu.com/ferlycn


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-05-31 18:34 
头像

注册: 2007-03-18 16:17
帖子: 639
地址: 汕尾
送出感谢: 0 次
接收感谢: 1
当安装到80%左右,会下载语言文件的,可能要很长的时间,可以点“忽略”。


_________________
感受Ubuntu!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-05-31 20:27 

注册: 2007-05-26 21:58
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
via 已经不对我的板板提供biso更新了
公司里的机器我也试过了 (比我的机器好多了) 也是同样的现象 很是奇怪啊
难道跟我个人还有关系????


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-05-31 21:11 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
用硬盘安装试试了,
有时要等很久的,灯啥的都不亮,
过会就好了继续装了。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-05-31 22:15 

注册: 2007-05-26 21:58
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我试试吧 快疯了 不是说安的时间不长吗 :em96


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译